Setup und Ersteinstieg

FoxFakt 7
Setup und Ersteinstieg

In diesem Kapitel finden Sie Informationen über

  • das Setup,
  • den Ersteinstieg sowie
  • die Einschränkungen in der Demo-Version.

Letztes Update: 26.06.02


Setup

Setup

Mit dem Ersteinstieg in die FoxFakt 7 wird zunächst die Microsoft Data Engine 2.0 (MSDE) installiert. Es handelt sich hier um eine verkleinerte und kostenlose Version des Microsoft SQL Servers, den wir in unserer Software als Datenbanksystem verwenden.

Der Installationsvorgang kann Sie - je nach Windows-Version - zu einem Neustart auffordern. Nach dem Neustart startet der Installationsvorgang wieder von selbst und fährt fort. Sie können die Installation beenden, wenn Sie vom Programm dazu aufgefordert werden.

Bemerkungen: Für den Fall, dass Sie bereits einen SQL-Server oder eine MSDE installiert haben und dort auch die FoxFakt-Datenbank einrichten wollen, drücken Sie bitte die Tastenkombination STRG+F12 und deaktivieren Sie das Kontrollkästchen "MSDE installieren". Geben Sie anschließend unter "Name des Servers" den Computernamen an, auf dem sich die installierte MSDE oder der SQL-Server befindet.

Letztes Update: 07.02.02


Ersteinstieg

Ersteinstieg

Das Programm fordert Sie beim Ersteinstieg zur Eingabe eines Installationscodes auf:

Es handelt sich hier um den BlueChip-Kopierschutz. Sie erhalten den Installationscode telefonisch.

Anschließend öffnet das Programm die Identifikationsmaske. Geben Sie hier in der ersten Spalte Ihren Firmen-Namen und in der zweiten und dritten Spalte jeweils "SA" ein, sofern Sie nicht eine andere Information erhalten haben. Die vierte Spalte ist der Mandant - hier schlägt Ihnen das Program 'MAIN' vor, was Sie mit ENTER bestätigen.

Als kleine Starthilfe können Sie zunächst im Demo-Mandanten einen Beleg erstellen, um ein wenig Gefühl für unsere Software zu bekommen.

Letztes Update: 26.06.02


Einschränkungen in der Demo-Version

Einschränkungen in der Demo-Version

Die Demo-Version ist eine annähernd voll funktionsfähige Version unserer Software. Die einzigen Einschränkungen:

  • Pro Belegart (Angebot, Auftrag etc.) können maximal 20 Belege erstellt werden
  • Am Beleg wird der Kunden-Name durch "Musterkunde GmbH" ersetzt
  • Am Beleg wird die Information angedruckt, dass es sich um eine Demo-Version handelt.

Letztes Update: 23.12.04


Allgemeines

Allgemeines

In diesem Punkt sind Informationen zusammengefasst, die das gesamte Programm betreffen.

Artikel & Internet
Erlöskontenverwaltung
Belegkreis definieren
Hauptmenü
Import über Datanorm
Login-Maske deaktivieren
Tastenkombinationen in der Belegmaske
Tastenkombinationen Kassamaske
IntelliSearch
Symbole
Webshop-Erstellung
Import von Kundendaten
Durchschnittspreis
Profile

Letztes Update: 25.07.07


Artikel & Internet

Artikel & Internet

Der Artikelstamm bietet die Möglichkeit, Artikel mit zwei Grafiken zu versehen und automatisch einen Online-Shop daraus zu erstellen. Obige Grafik zeigt die Anwendungsmöglichkeiten bei der Anlage der Web-Informationen und muss daher nicht gesondert erläutert werden.

Die Vorgangsweise der FoxFakt in Kombination mit einem Webshop finden Sie hier.

Letztes Update: 03.02.05


Erlöskontenverwaltung

Erlöskontenverwaltung

Die Erlöskonten für die Buchhaltung können in mehreren Programmteilen erfasst werden:

  • Auftragszeile
  • Artikel

  • Artikelgruppe

Das Programm geht bei der Suche nach Erlöskonten auch in dieser genannten Reihenfolge vor: zuerst wird die Auftragszeile (Sonderfall) nach Konten durchsucht. Konnte hier kein Eintrag gefunden werden, wird der Artikelstamm durchsucht, anschließend die Artikelgruppe. Ist keine Zuordnung zutreffend, produziert das Programm im Rahmen des Datentransfers eine Fehlermeldung und der komplette Transfer wird abgebrochen.

Letztes Update: 25.07.07


Belegkreis definieren

Belegkreis definieren

Durch die Einrichtung einer Datei "\BLUEFAKT\BK.TXT" kann der automatische Vorschlag eines frei wählbaren Belegkreises definiert werden. Speichern Sie hierzu in der ersten Zeile den Belegkreis für Ausgangsrechnungen und in der zweiten Zeile den Belegkreis für Eingangsrechnungen.

Es kann in der 3. bzw. 4. Zeile definiert werden, mit welchen Nummern die Kontonummer des Kunden bzw. Lieferanten beginnen soll. Wenn Sie also möchten, dass das Programm grundsätzlich die nächste freie Nummer, beginnend mit 25, sucht, dann geben Sie in der 3. Zeile "25" ein.

Letztes Update: 02.05.05


Hauptmenü

Hauptmenü

Im Hauptmenü sind die wichtigsten Funktionen auf einen Blick zusammengefasst:

Hauptmenü:
Adressen | alle Arten von Adressen wie Kunden, Lieferanten, Lieferadressen, Vertreter, Sachverständige etc.
Artikel | der Artikelstamm mit allen artikelbezogenen Eingaben
Belegerstellung | Eingabe von Angebot, Auftrag, Lieferschein, Rechnung und Gutschrift
CRM | Customer Relation Management
Wareneingang | Eingabe von lieferantenseitigen Aufträgen (=Bestellungen) und dem Wareneingang selbst
Lagerwesen | Überblick über Lagerstände, Auswertungen, Inventur, Um- und Ausbuchungen im Lager
Statistiken | Kunden-, Artikel-, Gesamtbetrieb-, Kostenstellen-, Vertreterstatistiken
FoxFibu - Transfer | der Transfer von Adressen und Ausgangsrechnungs-Buchungssätzen in die BlueChip FoxFibu
Programmende | hier verlassen Sie das Programm
Internet & Support:
Datensicherung | Die Sicherung des Datenbestandes auf die Festplatte oder auf eine Diskette
Hilfe | Hier kommen Sie in diese Programmhilfe
Hilfe aktualisieren | Diese Hilfe wird online aktualisiert. Voraussetzung ist ein Internet-Zugang.
Updates | Download von Updates über das Internet, von Disketten oder von CD-Rom
E-Mail an BlueChip | Mit einem Klick können Sie uns eine E-Mail schreiben
www.bluechip.at | Unsere Homepage mit weiteren Informationen über unsere Produktpalette: Hardware, Software, Internet & Dienstleistungen
Explorer | Hier öffnet das Programm den Windows-Explorer und wechselt automatisch in das Programm- bzw. Sicherungsverzeichnis.

Letztes Update: 25.07.07


Import über Datanorm

Import über Datanorm

Neben der bisher vorhandenen Importmöglichkeit von Datanorm-Artikeldaten ist es jetzt auch möglich, die Warengruppen und Rabattgruppen über Datanorm von Ihrem Lieferanten zu importieren.
Normale Datanorm-Dateien enden auf .001, Warengruppen auf .wrg und Rabattgruppen auf .rab

Letztes Update: 25.07.07


Login-Maske deaktivieren

Login-Maske deaktivieren

Mit einer Datei "\BLUEFAKT\LOGIN.INI" können Sie die Login-Maske (Programmstart) deaktivieren. Geben Sie in der Datei LOGIN.INI untereinander den Einstiegscode, den Benutzercode, das Password und den Mandanten ein.

Letztes Update: 02.05.05


Tastenkombinationen in der Belegmaske

Tastenkombinationen in der Belegmaske

ESC
1. und 3. Registerblatt: Maske verlassen
2. Registerblatt: Wechseln zum dritten Registerblatt. Der aktive Button ist der Save-Button.

F1
Hilfe aufrufen

STRG+F1
Belegsuche durch Eingabe der Kunden-/Lieferanten-Nummer

F3
Preisliste des aktiven Artikels aufrufen

F4
Formel zur Berechnung des Verkaufspreises eingeben

F5
Im 2. Registerblatt gültig: Wechseln des Cursors zwischen Artikelfeld, Mengenfeld und Text-Eingabefeld

F6
Kalkulation des Einzelpreises durch den EK / DB

F7
Positionieren des Cursors in den Leistungsgruppen

F8
Positionieren des Cursors in den Unterleistungsgruppen

F12
Beleg speichern

STRG+F12
Schnellpreis-Suche

STRG+B
Umrechnen des Nettopreises auf den Bruttopreis

STRG+K
Im Lieferantenbereich (mit Modul "Kundenbstellungen"): Aufruf der Maske zur Zuordnung der Kundenbestellungen bei Bestellungen und Wareneingängen.

STRG+N
Umrechnen des Bruttopreises auf den Nettopreis

STRG+V
Bildschirmvorschau des aktiven Beleges

Bild auf/Bild ab
In den Auftragszeilen navigieren und eventuelle Änderungen speichern.

STRG+Bild auf/STRG+Bild ab
Wechseln der Registerblätter

STRG+SHIFT+A
Ändern eines Beleges, obwohl er schon in die Fibu übernommen wurde

STRG+ENTER
Kalkulation durch Sub-Auftragszeilen

STRG+P
Bildschirmvorschau

STRG+D
Ausdruck

Letztes Update: 25.07.07


Tastenkombinationen Kassamaske

Tastenkombinationen Kassamaske

Tastenkombinationen der Kassamaske

F12
Anzeige der Zahlungsmaske zur Eingabe der Zahlung

F11
Speichern des Beleges mit der ersten Zahlungsart

F10
Speichern des Beleges mit der zweiten Zahlungsart

F9
Speichern des Beleges mit der dritten Zahlungsart

F8
Speichern des Beleges mit der vierten Zahlungsart

F7
Speichern des Beleges mit der fünften Zahlungsart (wenn vorhanden)
ansonsten Sprung des Cursors auf das Feld "Rabatt"

F6
Speichern des Beleges mit der sechsten Zahlungsart (wenn vorhanden)
ansonsten Sprung des Cursors auf das Feld "Menge"

F5
Sprung des Cursors auf das Feld "Preis"

Letztes Update: 30.08.04


IntelliSearch

IntelliSearch

IntelliSearch hilft Ihnen bei der systematischen Anlage von Stammdaten. Wenn Sie Ihre Kunden- oder Artikelnummern nach einem System anlegen (beispielweise 21... für alle Kunden aus Österreich, 22... für alle Kunden aus Deutschland, 23... für Kunden aus Italien usw.) reicht bei der Neuanlage die Eingabe der ersten Stellen der neuen Nummer - es öffnet sich ein Feld mit der nächsten fortlaufenden Nummer, die Ihrer Eingabe entspricht.

Bemerkungen: Diese Funktion ist insbesondere bei der Anlage von Artikeln von Vorteil, da Artikelnummern erfahrungsgemäß meist einer fixen Struktur unterliegen.

Letztes Update: 23.12.04


Symbole

Symbole

Zahlreiche Symbole sind in unseren Softwareprodukten immer wieder zu sehen:

Neuanlage, Änderung und Löschen
Navigationstool: mit den äußeren Buttons navigieren Sie zum Anfang bzw. zum Ende der aktuellen Datei. Die mittleren Buttons zeigen Ihnen den vorigen / nächsten Satz an; ist das Tool unterhalb einer Tabelle plaziert, wird seitenweise hinauf- bzw. hinunternavigiert.
Mit diesen Buttons speichern Sie neue oder geänderte Eingaben bzw. führen eine Löschung durch - je nach Ihrer Auswahl. Der rechte Knopf bricht den aktuellen Vorgang ab.
Dieses Symbol werden Sie unter vielen Tabellen finden; ist eine Zeile in der Tabelle angewählt, kann sie mit dieser Funktion auf die Bearbeitungsseite - meist das erste Registerblatt - übernommen werden.
Drucksymbolik: Ausdruck, Bildschirmvorschau, Überleitung in Microsoft Excel und PDF (in dieser Reihenfolge)
Hyperlink: Dieses Symbol können Sie anklicken - es verbirgt sich eine Funktion dahinter

Letztes Update: 03.02.05


Webshop-Erstellung

Webshop-Erstellung

FoxFakt 7 bietet die Möglichkeit, Webshops automatisch aus den Artikelinformationen zu generieren. Hierbei werden Texte und Preise der Artikel im Webshop präsentiert und eingehende Bestellungen als Auftragsbestätigungen in die FoxFakt 7 importiert. Vorgangsweise:

  • Legen Sie Webgruppen an
  • Fügen Sie Webinformationen zum Artikel hinzu. Die dementsprechende Eintragungsmöglichkeit finden Sie in den Zusätzen im Artikelstamm.
  • Wählen Sie den Menüpunkt Transfer - Export von Daten - Webshop generieren an:

  • Es wird nun lokal (=auf Ihrem Computer) ein Webshop erzeugt, den Sie sich zunächst ansehen können, bevor Sie die Informationen an Ihren Webserver weitergeben. Um den Webshop anzusehen, klicken Sie auf den Menüpunkt Information - Webshop ansehen.
  • Entspricht der Shop Ihren Vorstellungen, muss dieser nun auf dem Webserver abgestellt werden. BlueChip Software stellt den hauseigenen Webserver gegen eine Gebühr zur Verfügung, die sich nach dem Datenvolumen richtet. In diesem Fall kann der Shop automatisch durch den Menüpunkt Transfer - Export von Daten - Webshop an BlueChip-Server senden weggeschickt werden. Für den Fall, dass Sie sich eines anderen Webservers bedienen, folgen Sie bitte den Anweisungen Ihres Anbieters, um den Webshop zu aktualisieren.
  • Um Einkäufe aus dem Webshop in die FoxFakt zu importieren, wählen Sie bitte Transfer - Import von Daten - Aufträge vom Webshop an:

  • FoxFakt 7 überprüft nun, ob es Bestellungen gibt und erstellt Auftragsbestätigungen daraus - Sie erhalten in diesem Programmlauf ein Protokoll mit den Nummern der automatisch erstellten AB´s.

Letztes Update: 23.12.04


Import von Kundendaten

Import von Kundendaten

Dieser Programmpunkt hilft Ihnen beim Import von Kundendaten aus einer beliebigen Microsoft Excel-Datei. Beachten Sie bitte, dass bestehende Kundendaten immer überschrieben werden. Haben Sie also in Ihrem Kundenstamm die Kontonummer 20001 bereits vergeben und es ist ein Adress-Satz mit dieser Kontonummer in der Excel-Datei vorhanden, werden die bestehenden Daten überschrieben.

Die Excel-Datei unterliegt nur einer einzigen Richtlinie: die erste Zeile muss die Bezeichnung des Datenfeldes zum Inhalt haben, also beispielsweise "ktonr" oder "name" oder "strasse" etc., wobei die Datenfelder nicht den namen des Feldes in der FoxFakt 7 haben müssen - Sie können also die Namen frei vergeben und später unserem Datenfeld zuordnen.

Geben Sie zunächst (wie oben abgebildet) den Datenpfad und Namen der Excel-Datei an. Helfen Sie sich ggf. mit dem "..."-Knopf, um die Datei zu suchen. Klicken Sie anschließend auf "Weiter". Das Programm öffnet das 2. Registerblatt:

  1. Klicken Sie auf ein Feld in der Tabelle links
  2. Wählen Sie das entsprechende Feld in der Auflistung rechts an - diese entspricht Ihrer Excel-Datei
  3. Ziehen Sie das Feld auf die Tabelle
  4. Wiederholen Sie diese Vorgänge, bis Sie alle gewünschten Felder zugeordnet haben. Beachten Sie, dass das Feld "KTONR" (=Kontonummer) ausgefüllt sein muss - alle weiteren Datenfelder können, müssen aber nicht vergeben werden.

Letztes Update: 13.05.02


von anderem Mandanten

von anderem Mandanten

Kundendaten können aus einem anderen Mandanten übernommen werden. Dadurch wird die Einrichtung eines Übungsmandanten erleichtert.

Letztes Update: 02.05.05


Durchschnittspreis

Durchschnittspreis

Der Durschnittspreis ist ein Mischpreis aus dem Lagerstand, den Verkäufen, den Einkäufen und den Wert der Letzteren. Er dient zur optimalen Errechnung des aktuellen Lagerwertes und wird vom Programm benötigt,

  • um die Sollwerte für die Inventur sowie,
  • die Deckungsbeiträge bei allen Statistiken

zu errechnen. Das Verfahren eignet sich insbesondere bei schwankenden Einkaufspreisen.

Ein Beispiel für die Errechnung eines Durchschnittspreises:

Die umrandeten Beträge sind neu errechnete Durchschnittspreise. Sie errechnen sich als Division aus dem Lagerwert und der Lagermenge. Anhand dieses Beispiels lässt sich also erkennen, dass Durchschnittspreise immer dann verändert werden, wenn neue Einkäufe / Produktionszugänge mit abweichendem Wert erfasst werden, während die Ausgänge in diesem Verfahren zum aktuellen Lagerwert gebucht werden.

Es ist also auch das Datum der Bewegung entscheidend. Beachten Sie, dass Sie bei Benutzung dieses Verfahrens nie ein mengenmäßiges Minus im Lager erreichen sollten, da der Durchschnittspreis in diesem Fall höher werden würde, als jeder Zugang, der stattgefunden hat.

Bemerkungen: Ohne dem Modul Lagerverwaltung werden die Deckungsbeiträge bei den Statistiken aufgrund des Einstandspreises (ESTP) im Artikelstamm berechnet. Mit dem Modul Lagerverwaltung hat der ESTP also keine Bedeutung mehr.

Letztes Update: 23.12.04


Profile

Related Topics
Belegzeilen
FoxFakt 7
Profile

Profile kommen in mehreren Programmteilen vor. Grundsätzlich handelt es sich bei Profilen um die Speicherungsmöglichkeit verschiedenster Daten wie beispielsweise Texte, Standardeinstellungen für Statistiken uvm. Diese Hilfe erklärt die Vorgangsweise bei der Verwaltung von Profilen anhand der Standard-Texte im Bereich der Belegerfassung:

Um ein neues Profil anzulegen, klicken Sie in der Combo-Box auf <Neues Profil> und geben Sie den gewünschten Text ein. Klicken Sie anschließend auf "Text als Profil speichern"; das Programm wird sie auffordern, einen Namen für das Profil anzugeben und speichert es erst anschließend.

Siehe auch:

Belegzeilen |
Letztes Update: 23.12.04


Funktionen im Programm

Funktionen im Programm

Finden Sie hier eine Übersicht über die Bildschirm-Masken. Folgen Sie bitte dem Index.

Letztes Update: 03.01.05


Hilfstabellen

Hilfstabellen

Sie finden die Hilfstabellen gesammelt im Menüpunkt Stamm - Hilfstabellen.

In allen Masken sind die erforderlichen Hilfstabellen für Ihren Vorgang blau unterstrichen. Durch einen einfachen Klick mit der Maus gelangen Sie ebenfalls in die gewünschte Hilfstabelle.

Gehen Sie bei der Anlage der Hilfstabellen in der Reihenfolge laut Menü vor. Mehr dazu unter Step by Step

Letztes Update: 17.05.04


Nationen

Related Topics
Symbole
FoxFakt 7
Nationen

Erfassen Sie in dieser Maske alle Nationen, mit denen Sie zu tun haben. Auch Österreich muss hier angelegt werden.

Eingaben:

Internationale Kennung: Geben Sie den Nationen-Code ein, z.B. "A" für Österreich oder "D" für Deutschland. Bedenken Sie bei der Anlage, dass diese Eingabe ein Teil der Adresse am Beleg ist.
Bezeichnung der Nation: Dieses Feld hat reinen Informationscharakter, die Eingaben scheinen nach außen nicht auf.
Landesvorwahl Telefon: Geben Sie hier die Telefonvorwahl für die Nation ein.
Mitglied der EU: Definieren Sie hier, ob das Land Mitglied der Europäischen Union ist. Das Programm benötigt diese Information, um die Steuern richtig berechnen zu können.
Dieses Land nimmt am EURO teil: Bedauerlicherweise nehmen nicht alle Mitglieder der EU am Euro teil, weshalb diese Funktion erforderlich wurde.
Lieferschwelle: Auch diese Eingabe benötigt das Programm für die richtige Berechnung der Umsatzsteuer.
EU-Ländercode: Kurzcode für das Land in der EU, zB "AT" für Österreich
Formularsprache: Geben Sie hier einen Buchstaben (zB E für Englisch) ein, wenn es für diese Sprache eigene Formulare gibt (zB R-BELEG_E.FRX).

Siehe auch:

Symbole |
Letztes Update: 25.07.07


Postleitzahlen

Related Topics FoxFakt 7
Postleitzahlen

Hier legen Sie Postleitzahlen an. Das Programm benötigt die Postleitzahlen für die Anlage von Personenstammdaten.

Personen, deren Postleitzahl in dieser Tabelle nicht vorhanden ist, können nicht angelegt werden.

Eingaben:

Internationales Kennzeichen: Nationencode, der zuvor in der Hilfstabelle Nationen angelegt wurde
PLZ: Postleitzahl
Ort: ausgeschriebener Ortsname. Der Ortsname wird später ein Teil der Adresse und scheint so am Beleg auf.
Vorwahl: Telefon-Vorwahl des Ortes

Siehe auch:

Letztes Update: 17.05.04


Lieferkonditionen

Related Topics
Symbole
FoxFakt 7
Lieferkonditionen

Erfassen Sie hier die Lieferkonditionen. Lieferkonditionen können dem Personenkonto oder direkt dem Beleg zugeordnet werden.

Eingaben:

Kurzcode: Code, mit welchem die Lieferkondition im Personenstammblatt / am Beleg gespeichert und aufgerufen wird.
Text: Ausgeschriebener Text, der diese Lieferkondition auf dem Beleg beschreibt.

Siehe auch:

Symbole |
Letztes Update: 17.05.04


Anhängerart

Anhängerart

Erfassen Sie hier Ihre Anhänger, diese können dann im KFZ-Stamm zugeordnet werden.

Letztes Update: 25.07.07


Beleggruppierungen

Beleggruppierungen

Kurzcode: Code für die Gruppierung
Text: vollständiger Name

Letztes Update: 30.07.07


Feature-Gruppen

Feature-Gruppen

Sie können Ihre Features auch zu Gruppen zusammenfassen.

Kurzcode: Code, unter dem die Feature-Gruppe gespeichert wird.
Feature: Auswahl des jeweiligen Features
Werte: Hier geben Sie die Werte des Feature-Gruppe ein. Bei mehreren trennen Sie diese durch Beistriche.

Letztes Update: 21.12.04


Features

Features

Hier erfassen Sie die Features

Kurzcode: Code, unter diesem das Feature gespeichert wird.
Text: Bezeichnung des Features

Letztes Update: 22.12.04


Fremdwährungen

Fremdwährungen

Da nicht alle Länder den EURO als Währung haben, können Sie hier Fremdwährungen anlegen.

Kurzcode: Code für die Währung unter dem sie gespeichert wird.
Verrechnungskurs: Aktueller Kurs der Fremdwährung im Bezug auf den EURO
Basis: Ausgangsbasis

Letztes Update: 25.07.07


Kataloge

Kataloge

Hier legen Sie Ihre Kataloge an.

Katalog: Unter diesem Namen wird der Katalog gespeichert.
Bezeichnung: Kurze Beschreibung des Kataloges.

Letztes Update: 22.12.04


KFZ-Stamm

KFZ-Stamm

Parallel zum Artikelstamm wurde ein Kfz-Stamm eingerichtet. Zwar werden die Kraftfahrzeuge im Programmhintergrund genauso wie Artikel behandelt, besitzen jedoch Spezialfelder wie Kfz-Kennzeichen usw.

Letztes Update: 02.05.05


Material-Konten

Material-Konten

Kontonummer: Die Nummer des Materialkontos
Bezeichnung: Eine kurze Beschreibung
Kostenstelle: Geben Sie hier die dazugehörige Kostenstelle ein

Letztes Update: 25.07.07


Mitarbeitergruppen

Mitarbeitergruppen

Hier legen Sie Mitarbeitergruppen an. Diese können den Mitarbeitern dann im Mitarbeiterstamm zugewiesen werden.

Kurzcode: Unter diesem Code wird die Gruppe gespeichert.
Bezeichnung: Name der Gruppe bzw. kurze Beschreibung
Kostenst.: Kostenstelle für diese Mitarbeitergruppe

Letztes Update: 25.07.07


Mitarbeiterstamm

Mitarbeiterstamm

Kurzcode: Mitarbeiterkürzel
Bezeichnung: Name des Mitarbeiters
Bruttomittellohn: In diesem Feld wird der Bruttomittellohn des Mitarbeiters eingetragen
Gruppe: Hier kann dem Mitarbeiter eine Gruppe zugewiesen werden, die zuvor in der Tabelle Mitarbeitergruppen angelegt wurde.

Letztes Update: 21.12.04


Motive

Motive

Jedem Kunden können Motive zugeordnet werden. Diese müssen aber zuvor in dieser Tabelle angelegt werden.

Kurzcode: Unter diesem Namen wird das Motiv gespeichert
Bezeichnung d. Motivs: Vollständige Bezeichnung

Letztes Update: 22.12.04


Orte

Orte

Hier können Kostenstellen zu Orten hinzugefügt werden. Um den Arbeitsfluss zu beschleunigen sollte man die gleiche Nummer vergeben, wie bei der Kostenstelle.

Letztes Update: 22.12.04


POP3-Accounts

POP3-Accounts

Um im CRM E-Mails zu verschicken und zu empfangen, müssen Sie hier ihren E-Mail Account einrichten.

POP3 Username: Unter diesem Code wird der POP3-Accoun gespeichert
FoxFakt Username: Wählen Sie hier Ihren Usernamen aus
Passwort: Das Passwort Ihres Accounts
Mailserver: Der Mailserver Ihres Accounts
Timeout (Sek.): Geben Sie hier das Timeout ein
Abfragen alle ... Minuten: Geben Sie hier ein, wann der Accounts abgefragt werden soll. Wenn Sie -1 eingeben wird er nur einmal beim Programmstart abgefragt.

Letztes Update: 23.12.04


Rabattgruppen

Rabattgruppen

Hier können Sie Rabattgruppen erstellen.

Rabattgruppe: Code, unter diesem die Rabattgruppe gespeichert wird.
Lieferant: Kontonummer des Lieferanten für diese Rabattgruppe
Bezeichnung: Genauere Beschreibung der Rabattgruppe.
Rabatt: Rabatt in %

Letztes Update: 25.07.07


Sprachen

Sprachen

Hier werden Sprachen angelegt. Diese können dann einem Kunden zugewiesen werden.

Letztes Update: 23.12.04


Tarife-Intrastat

Tarife-Intrastat

Tarif-Nr.: Die Nummer unter welcher der Tarif angelegt wird
Bezeichnung: Genaue Bezeichnung des Tarifes
Masseinheit: Die Einheit des Tarifes

Zusätzlich kann noch festgelegt werden ob die Eingabe der Stückzahl zwingend erforderlich ist.

Letztes Update: 25.07.07


Tätigkeiten

Tätigkeiten

Hier werden verschiedene Tätigkeiten für das Projektmanagement angelegt.

Kurzcode: Unter diesem Code wird die Tätigkeit gespeichert.
Bezeichnung: Vollständige Bezeichnung der Tätigkeit
Gruppe: Geben Sie hier an, für welche Mitarbeitergruppe die Tätigkeit bestimmt ist
Barcode: Mit einem Barcode-Scanner können Sie hier Barcodes eintragen

Letztes Update: 21.12.04


Zahlungsarten

Zahlungsarten

Hier können Sie verschiedene Zahlungsarten erfassen.

Nummer: Unter dieser Nummer wird die Zahlungsart gespeichert und aufgerufen.
Text: Name der Zahlungsart
EAN-Code: Wenn Sie dieses Feld leer lassen und auf Berechnen klicken, wird automatisch ein EAN-Code in dieses Feld generiert.
FIBU-Konto: Geben Sie hier die Kontonummer des FIBU-Kontos ein

Letztes Update: 23.12.04


Zahlungskonditionen

Related Topics
Symbole
FoxFakt 7
Zahlungskonditionen

Erfassen Sie hier die Zahlungskonditionen, die Sie später dem Personenstammkonto oder direkt dem Beleg zuordnen können.

Eingaben:

Kurzcode: Code, mit dem später die Zuordnung zum Personenstammkonot oder zum Beleg erfolgt. Der Code ist alphanumerisch, er kann also auch mit Buchstaben beginnen.
Skonto1: Skonto-Prozentsatz
Kassatage1: Kassatage für Skonto 1
Skonto2: 2. Skonto: Sie möchten Ihrem Kunden die Möglichkeit geben, zwischen zwei Skonto-Varianten zu wählen. Geben Sie in diesem Fall den Prozentsatz der 2. Variante hier ein.
Kassatage2: Kassatage für Skonto 2
Zieltage: Innerhalb dieses Zeitraumes muss der Kunde Ihre Rechnung begleichen. Hier ist zu bemerken, dass die Zieltage einen wesentlichen Faktor für das Mahnwesen darstellen, unabhängig davon, ob Sie das Mahnwesen in der FoxFakt 7 oder der FoxFibu durchführen. Das Mahnwesen zählt zum Rechnungsdatum die Zieltage hinzu und beginnt ab diesem Tag, zu mahnen.
Valutatage: Geben Sie hier die Anzahl der Tage ein, die vergehen muss, bis die Zahlungskondition gültig ist.
Anzahl von Raten: Wieviele Raten bezahlt werden müssen.
Tage zwischen den Raten: Wieviele Tage zwischen jeder Rate liegen.
Text: Ausgeschriebener Text, der diese Zahlungskondition auf dem Beleg beschreibt.
Standard für Kunden/Lieferanten: Hier kann eine Standard-Zahlungskondition für Kunden und Lieferanten definiert werden. Diese Kondition wird immer dann verwendet, wenn dem Kunden/Lieferanten keine Kondition in seinem Stammblatt zugeordnet wurde.

Bemerkung: Es ist empfehlenswert, im Kurzcode den Inhalt der Zahlungskondition zu verschlüsseln, beispielsweise "30N" für die Kondition "30 Tage Netto" oder "0208" für "2 % innerhalb von 8 Tagen"

Siehe auch:

Symbole |
Letztes Update: 02.05.05


Textbausteine

Related Topics
Symbole
FoxFakt 7
Textbausteine

Textbausteine bilden den Einleitungs- und Schlusstext auf Ihren Belegen. Ab FoxFakt 7 können Textbausteine auch pro Beleg modifiziert und zum Beleg gespeichert werden.

Eingaben:

Kurzcode: Kurzkennung des Textbausteines, alphanumerisch
Betreff: Betreff für Ihren Beleg, Eingabe beschränkt auf 300 Zeichen
Einleitung: Einleitungstext, 1500 Zeichen
Schluss: Schlusstext, 1500 Zeichen
Standard: Definieren Sie hier die Standards für die einzelnen Belegarten. Sie können jedem Beleg einen beliebigen Textbaustein zuordnen, klicken Sie jedoch in der Belegerfassung auf eine Belegart, wird der als Standard definierte Textbaustein zunächst aufgerufen.

Bemerkung: Der Betreff wird heute nur mehr selten verwendet und ist daher im Standardformular nicht mehr vorgesehen. Aus diesem Grund ist der Einleitungstext bei Ihren Eingaben zu bevorzugen.

Siehe auch:

Symbole |
Letztes Update: 17.05.04


Branchen

Related Topics
Symbole
FoxFakt 7
Branchen

Branchen sind ausschließlich für Statistiken und Datenfilter von Bedeutung. Sie haben keinen Einfluss auf die Belegerstellung. Untergliedern Sie also Ihre Kunden nach Branchen, die für Sie als Umsatzgruppe interessant sind.

Eingaben:

Kurzcode: Kennung der Branche
Bezeichnung: Langtext-Bezeichnung

Bemerkung: Viele unserer Kunden nutzen die Branchen, um ihre Statistiken aussagekräftiger zu machen. Es wird also der Vorteil genützt, dass pro Adress-Satz 5 Branchen zugeordnet werden können.

Siehe auch:

Symbole |
Letztes Update: 17.05.04


Umsatzsteuercodes

Related Topics
Symbole
FoxFakt 7
Umsatzsteuercodes

FoxFakt benötigt Umsatzsteuercodes, um im Rahmen des Datentransfers mit der FoxFibu zusammenarbeiten zu können. Bei der Erstellung eines Buchungssatzes werden Umsatzsteuercodes aus dem Steuersatz erstellt, beispielsweise der Code 320 für "Umsatzsteuer 20%" oder 220 für "Vorsteuer 20 %", Ust-Codes für Lieferungen von der / in die EU beginnen meist mit der Ziffer "9".

Es ist unbedingt erforderlich, die Anlage der Ust-Codes mit der/dem Verantwortlichen für die Buchhaltung abzusprechen.

Eingaben:

Ust-Code: Umsatzsteuercode, zB "320"
Steuersatz: Steuersatz, der hinter diesem Code liegt
Kurzcode: Keine Eingabe erforderlich. Das Feld wird nur in der Buchhaltung benötigt.
Bezeichnung: Ausgeschriebene Bezeichnung dieses Codes.
EU-Kennung: A = Abholung/kleiner Versandhandel, L = Lieferung, E = Erwerb aus einem EU-Land, V = großer Versandhandel
Ländercode: Sie können einzelne Ust-Codes nur für ausgewählte Länder deklarieren, d.h, dass beispielsweise einer Lieferung nach Deutschland ein anderer Ust-Code zugewiesen wird, als einer Lieferung nach Frankreich. Bleibt dieses Feld leer, wird der Ust-Code für alle Lieferungen in ein EU-Land verwendet.

Siehe auch:

Symbole |
Letztes Update: 17.05.04


Lagerstamm

Related Topics
Symbole
FoxFakt 7
Lagerstamm

FoxFakt kann mehrere Lager gleichzeitig verwalten. Aber auch, wenn Sie nur ein Lager besitzen, muss zumindest dieses hier angelegt werden.

Eingaben:

Lagernummer: alphanumerischer Kurzcode (max. 5-stellig)
Bezeichnung: Ausgeschriebene Bezeichnung des Lagers
Hauptlager: Diese Option muss zwingend bei einem Lager angekreuzt werden, kann jedoch nicht bei mehreren Sätzen verwendet werden.

Siehe auch:

Symbole |
Letztes Update: 17.05.04


Kalkulationsmodelle

Kalkulationsmodelle

Legen Sie hier Kalkulationsmodelle an, um im Artikelstamm aus dem Einkaufspreis den / die Verkaufspreis(e) zu ermitteln. Das Kalkulations-Schema wird dann dem Artikelstammblatt zugeordnet (siehe weiter unten).

Bei der Kalkulation wird als Grundwert immer der Einkaufspreis angenommen. Wenn Sie also 5 % als erste Kalkulationszeile eingeben und dann eine Summe "VK0" bilden, wird der Einkaufspreis um 5 % erhöht und als VK0 gespeichert.

Eingaben:

Kurzcode: Geben Sie eine Kurzbezeichnung des Kalkulations-Schemas an (maximal 5-stellig, alphanumerisch)
Bezeichnung: Geben Sie hier eine Bezeichnung an, um die Schemata später besser unterscheiden zu können. Diese Bezeichnung wird auch bei der Auswahl im Artikelstamm angezeigt.
Funktion: Wählen Sie hier zwischen den Funktionen +,-,* (multiplizieren), / (dividieren) und % aus
Wert: Geben Sie hier den Wert ein - mit Ausnahme der %-Funktion wird dieser Wert als Absolutwert in die Kalkulation aufgenommen, ansonsten als Prozent-Wert.
Bezeichnung: Geben Sie eine Bezeichnung an, um die Zeilen im Kalkulations-Schema voneinander unterscheiden zu können (zB "Gewinnaufschlag" oder "Auslandszuschlag" etc.)
Summen: Unterhalb der Eingabezeile finden Sie Auswahlknöpfe mit dem Titel EK, ESTP und VK0 - VK9. Diese Knöpfe dienen der Summenbildung. Beispiel: Sie haben eine Zeile mit 5 % Gewinnaufschlag angelegt und wollen den errechneten Wert als VK0 speichern - Klicken Sie zu diesem Zweck auf "VK0", was sodann blau im Kalkulations-Schema erscheint.

Speichern Sie alle Eingaben mit dem Sicherungsknopf am unteren Maskenrand ab.

Um im Artikelstamm das Kalkulationsmodell zuzuordnen, rufen Sie einen Artikel auf und wählen das entsprechende Kalkulationsmodell aus:

Das Programm kalkuliert immer dann,

  • wenn das Feld EK verlassen wird und das Feld VK0 leer ist bzw.
  • wenn Sie den Knopf neu kalkulieren betätigen.

Letztes Update: 24.12.04


ARA-Materialien

Related Topics FoxFakt 7
ARA-Materialien

FoxFakt bietet die Möglichkeit, dass die ARA (österr. Bezeichnung für die verpflichtende Abgabe für Verpackungsmaterialien) automatisch berechnet wird. Hierzu bedarf es der Anlage zweier Hilfstabellen: einerseits muss das Programm den Kilo-Preis des Materials wissen, der zu bezahlen ist, andererseits gibt es Verpackungsschemen, die dem Programm mitteilen, wieviel Material einer Verpackung für ein Produkt erforderlich ist.

Eingaben:

Kurzcode: Kennung des Materials
Bezeichnung: Ausgeschriebene Bezeichnung des Materials
kg-Preis: Preis in Ihrer Landeswährung, der pro Kilogramm des Materials abzugeben ist.

Siehe auch:

Letztes Update: 17.05.04


ARA-Schemen

Related Topics FoxFakt 7
ARA-Schemen

In dieser Tabelle werden mehrere ARA-Materialien zusammengefasst, um einem Produkt die Summe aller Verpackungsmaterialien zuzuordnen.

Eingaben:

Araschema: Bezeichnung dieses Schemas
Bezeichnung: Ausgeschriebene Bezeichnung
ARA-Code: Der in den ARA-Materialien erfasste ARA-Code
Menge: Die benötigte Menge dieses Materials in kg

Ist - wie im Grafik-Beispiel - ein Produkt in zwei Materialien (Karton + Plastikfolie) verpackt: sind zunächst die zwei Materialien mit ihren Kilogramm-Preisen anzulegen, anschließend sind in dieser Maske zwei Neuanlagen mit der selben Eingabe in der Spalte "Araschema" durchzuführen, und zwar jeweils mit dem Material und der benötigten Menge in kg.

Bemerkungen: Die Auswertung der ARA finden Sie im Menüpunkt "Auswertungen"

Siehe auch:

Letztes Update: 23.12.04


Versandarten

Related Topics FoxFakt 7
Versandarten

Versandarten sind ein neues Feature der FoxFakt 7. Das Porto für eine Postsendung wird automatisch bei der Belegerstellung errechnet. Unter 'Versandart' versteht man die Möglichkeiten, Post von A nach B zu transportieren, beispielsweise trans o flex, DPD oder die Post selbst. Da die meisten Postlieferanten ihre Preise nach Gewicht staffeln, erfolgt die Preiseingabe gewichtsspezifisch in der Hilfstabelle Versandschemen.

Eingaben:

Versandart: Kurzkennung dieser Versandart
Bezeichnung: Ausgeschriebene Bezeichnung der Versandart

Siehe auch:

Letztes Update: 17.05.04


Versandschemen

Related Topics FoxFakt 7
Versandschemen

Die Versandschemen dienen der Zuordnung von Preisen pro Gewichtseinheit für die eingegebenen Versandarten.

Eingaben:

Schema: Bezeichnung dieses Schemas
Art: Auswahlfeld für die zugehörige Versandart
Bis Gewicht: Eingabe des Gewichtes (zB 0 - 5 kg = "5" hier eingeben)
Preis: Eingabe des Preises für dieses Gewicht

Siehe auch:

Letztes Update: 17.05.04


Datei-Typen

Datei-Typen

Legen Sie in dieser Hilfstabelle alle Dateitypen an, die Sie im Customer Relation Management verwenden wollen. Datenfelder:

Bezeichnung: Eine kurze Beschreibung (max. 20 Buchstaben) des Datei-Typs, zB. "EXCEL" für .XLS-Dateien
Dokumenten-Typ (Suffix): Die Dateiendung dieses Dateityps, zB. .XLS für Excel, .DOC für WinWord, .JPG für eine Grafikdatei etc.
Standard-Datenpfad: Dieser Pfad wird vorgeschlagen, wenn Sie ein Dokument neu anlegen. Der Pfad kann pro Eintrag übersteuert werden.
Vorlage für neue Dateien: Diese Datei wird als Vorlage verwendet, wenn Sie neue Dokumente über FoxFakt 7 anlegen. Die Eingabe kann pro Eintrag ebenfalls übersteuert werden.

Bemerkungen:

  • Der Menüpunkt ist nur bei integriertem Modul Customer Relation Management vorhanden.
  • Wird im Customer Relation Management über Drag & Drop eine Datei zugeordnet, die hier nicht angelegt ist, wird der Eintrag trotzdem gespeichert. Es müssen also nur jene Dateitypen hier angelegt werden, die benötigt werden, wenn dem Kunden Dokumente und Dateien ohne der Drag & Drop-Funktion, sondern mit der Funktion Neues Dokument zugeordnet werden sollen.

Letztes Update: 22.12.04


Webgruppen

Webgruppen

Die Webgruppen dienen der Gruppierung von Artikeln im Internet und sind von den Artikelgruppen unabhängig. Webgruppen können untereinander beliebig oft verschachtelt werden. Datenfelder:

Gruppe: Nummer oder alphanumerische Bezeichnung der Gruppe
Bezeichnung: Text dieser Gruppe, wie er im Webshop stehen soll
Bezeichnung (2. Sprache): Text dieser Gruppe in einer 2. Sprache
Untergruppe von: Ordnen Sie diese Gruppe einer bereits angelegten Gruppe zu.

Beachten Sie bitte, dass die Webgruppen und deren Untergruppen so zusammengestellt werden sollen, dass der Anwender im Internet das gewünschte Produkt am schnellsten findet. Die Webgruppen müssen nicht zwangsweise mit den Artikelgruppen übereinstimmen, da diese meist aus buchhalterischen und statistischen Gründen einer differierenden Zusammensetzung unterliegen.

Letztes Update: 23.12.04


Ansprechpartner-Positionen

Ansprechpartner-Positionen

Die Ansprechpartner-Positionen können den Ansprechpartnern im Adress-Stamm zugeordnet werden und dienen der Identifizierung des Ansprechpartners.

Kurzcode: Matchcode
Bezeichnung: Definition der Ansprechpartner-Position.

Jedem Ansprechpartner können bis zu drei Positionen zugeordnet werden

Letztes Update: 23.12.04


Belegerstellung

Belegerstellung

Die Maske zur Belegerstellung gliedert sich in 3 Teile:

  • Belegkopf
  • Belegzeilen
  • Belegdruck

Sie können hier Angebote, Aufträge, Lieferscheine, Rechnungen und Gutschriften (bzw. im Wareneingangsbereich Bestellungen und Wareneingänge) erstellen, dies immer auf die selbe Art und Weise. Sie können Angebote in Aufträge übernehmen, Angebote in Lieferscheine übernehmen oder Aufträge in Lieferscheine / Rechnungen übernehmen etc. Sie können mehrere Belege auf einem neuen Beleg zusammenfassen, nur einzelne Auftragszeilen übernehmen und ganze Belege oder nur Teile davon in neue Belege der selben Art kopieren.

Wir empfehlen Ihnen, sich bei der Belegerstellung hauptsächlich mit der Tastatur zu befassen, wenngleich die Maus natürlich alle Funktionen Windows-konform unterstützt. Unsere Software ist in diesem Bereich jedoch auf die Tastaturverwendung hin optimiert.

Letztes Update: 03.02.05


Belegsuche

Belegsuche

In der Belegsuche werden nur die letzten 30 Belege angezeigt, um diese Funktion um ein Vielfaches schneller zu machen. Die Funktion <alle Belege anzeigen> sorgt für die Anzeige aller Belege des ausgewählten Kunden.

Letztes Update: 28.04.05


Interner Lieferschein

Interner Lieferschein

Die Eingabe von internen Lieferscheinen ist als Option in der Belegerfassung entwickelt worden. Beim internen Lieferschein wird anstatt des Verkaufspreises der interne Preis (neues Feld im Artikelstamm) verwendet, weiters kann ein interner Lieferschein nicht in eine Rechnung übernommen werden und scheint auch auf der Liste der offenen Lieferscheine nicht auf. Diese Funktion dient vorrangig für den Warenverkehr zwischen verschiedenen Standorten eines Betriebes.

Letztes Update: 03.05.05


Übernahme in Lieferanten-Bestellung

Übernahme in Lieferanten-Bestellung

Kunden-Aufträge können direkt in Lieferanten-Bestellungen übernommen werden. In weiterer Folge werden diese in Wareneingänge umgewandelt, aus welchen dann Kunden-Lieferscheine generiert werden können. Diese Vorgangsweise eignet sich für Betriebe, die nicht auf Vorrat, sondern bei Kundenbedarf bestellen.

Letztes Update: 02.05.05


Funktionen für Auftragszeilen

Funktionen für Auftragszeilen

Hinter der Tabelle der Auftragszeilen liegen mehrere Funktionen zur Gestaltung / Bearbeitung von Auftragszeilen. Sie erreichen dieses Menü, indem Sie

  1. eine Auftragszeile mit der rechten Maustaste anwählen, oder
  2. mehrere Auftragszeilen anwählen

Ein paar Erläuterungen zu den Funktionen

Zwischensumme: Das Programm bildet unterhalb der letzten markierten Zeile eine Zwischensumme. Der Text der Zwischensumme kann geändert werden.
Prozentrechnung: Hier kann ein Prozentwert eingetragen werden, es wird dann eine weitere Zeile mit dem Wert angelegt.
Zeilen löschen: Die markierte(n) Zeile(n) werden gelöscht.
Zeilen verschieben: Die markierte(n) Zeile(n) erscheinen zunächst hellgrau. Klicken Sie eine Auftragsposition an, die markierten Zeilen werden sodann oberhalb dieser Position wieder eingefügt.
Kopieren: Die markierten Zeilen werden in einen Zwischenspeicher gestellt.
Einfügen: Die Zeilen aus dem Zwischenspeicher werden in den Beleg eingefügt.
Aktuelle Preise aus dem Artikelstamm eintragen: Es wird für den aktuellen Artikel der Preis aus dem Stamm eingetragen
Preise aus dem letzten Angebot übernehmen: Es wird der Preis aus dem letzten Angebot verwendet
Preise aus einem best. Angebot übernehmen: Es kann ein Angebot ausgewählt werden, von dem der Preis verwendet wird

Bemerkungen: Beim Anwählen mehrerer Auftragszeilen ist zu unterscheiden, ob diese untereinander liegen oder im Beleg "verstreut" sind. Liegen Sie untereinander, wählen Sie die erste Position an, halten Sie auf der Tastatur die Shift (Größerstell-Taste) gedrückt und wählen Sie die letzte Position an. Liegen die Positionen nicht untereinander, drücken Sie STRG-Taste auf der Tastatur und halten Sie sie, während Sie mit der Maus die gewünschten Positionen markieren (Windows-Standard). Drücken Sie die rechte Maustaste, um das Funktionsmenü zu erhalten, wenn Sie alle Positionen ausgewählt haben.

Letztes Update: 26.07.07


Storno von Rechnungen und Gutschriften

Storno von Rechnungen und Gutschriften

Rechnungen und Gutschriften können aufgrund der Kombination mit der FoxFibu nicht storniert werden, um die fortlaufende Belegnummernvergabe zu gewährleisten. Aus diesem Grund ist ein Storno einer Rechnung ausnahmslos nur mittels Übernahme in eine Gutschrift und umgekehrt möglich.

Letztes Update: 22.12.04


Belegkopf

Related Topics FoxFakt 7
Belegkopf

Wählen Sie hier zunächst aus, welche Art von Beleg Sie erstellen möchten: Angebot, Auftrag, Lieferschein, Rechnung oder Gutschrift. Der Auswahl entsprechend erscheint eine Belegnummer, die das Programm fortlaufend vergibt.

Beleg (Suche)

Wenn Sie eine Belegnummer eingeben, die kleiner als die vorgeschlagene Nummer ist, wird der entsprechende Beleg aufgerufen. Bedienen Sie sich des Hyperlinks "Beleg", wenn Sie einen Beleg suchen, seine Belegnummer aber nicht wissen.

Kunde

Als nächsten Schritt gilt es, einen Kunden auszuwählen, wofür mehrere Varianten zur Verfügung stehen:

  1. Eingabe der Kontonummer: Der Kunde wird aufgerufen
  2. Eingabe eines Teiles der Kontonummer: Es erscheint eine Auswahltabelle mit allen passenden Adressen - wählen Sie hier eine Adresse aus und drücken Sie ENTER
  3. Eingabe des Kurzcodes: Ist nur ein Kunde mit diesem Kurzcode vorhanden, wird dieser sofort aufgerufen, ansonsten erscheint eine alphabetisch sortierte Auswahltabelle
  4. Eingabe eines Teiles des Kurzcodes: Auch hier wird der Kunde sofort aufgerufen, wenn Ihre Eingabe nur einmal vorkommt, ebenso erscheint ansonsten eine Auswahltabelle, wo Sie den gewünschten Kunden anwählen und mit ENTER bestätigen können.

In der rechten Fensterhälfte sehen Sie nun - wie in der Grafik abgebildet, die Kundendaten, die Sie dem Kunden im Stammblatt zugeordnet haben. Sie haben nun hier die Möglichkeit, alle Daten beliebig zu überarbeiten. Die hier vorgenommenen Änderungen werden im Stammblatt nicht gespeichert, sondern unterliegen nur diesem Beleg.

Belegdatum

Als Belegdatum wird das Tagesdatum vorgeschlagen. Aus technischen Gründen dreht das Programm jede Datumseingabe in das Format JJJJMMTT, sobald Sie das Feld verlassen.

Lieferdatum

Das Lieferdatum wird auf Angeboten, Aufträgen und Lieferscheinen angedruckt (optional kann auch ein Andruck auf Rechnung und Gutschrift eingerichtet werden). Geben Sie hier das voraussichtliche Datum der Lieferung ein. Mittels des Hyperlinks "Lieferdatum" können Sie die Art der Eingabe bestimmen:

Lieferdatum: Es wird das genaue Datum der Lieferung eingetragen
Lieferwoche: Es wird die Lieferwoche und das -jahr eingetragen
Lieferzeitraum: Ein freies Textfeld für eine Eintragung nach Belieben

Beachten Sie bitte, dass die Optionen Lieferdatum und Lieferwoche neben dem Andruck auf dem Beleg auch noch auf einer Auswertung "offene Lieferungen nach Lieferdatum" vorzufinden sein werden (noch nicht implementiert).

Unser Zeichen

Geben Sie hier ein Kurzzeichen - zB die Initialen - des Mitarbeiters ein, der diesen Beleg erstellt hat. Die Information kann nachträglich, beispielsweise bei Fragen des Kunden zu einem Angebot - sehr hilfreich sein und wird zudem am Beleg angedruckt.

Buchungstext

Dieses Feld hat zwei Funktionen:

  1. Es wird als Buchungstext in die Buchhaltung übertragen
  2. Es dient als "globaler Überbegriff" zu einem Beleg, der in der Belegsuche zu sehen ist.

Häufig tritt hier die Frage auf, ob der Buchungstext nur bei Rechnungen und Gutschriften eingegeben werden muss. Bedenken Sie hierbei bitte, dass möglicherweise aus einem Angebot einmal automatisch eine Rechnung erstellt wird. Aus diesem Grund ist es empfehlenswert, den Buchungstext bei allen Belegarten vorzusehen.

Mit Bestätigung des Eingabefeldes "Buchungstext" durch ENTER öffnet das Programm das 2. Registerblatt "Belegzeilen".

Siehe auch:

Letztes Update: 26.07.07


Belegzeilen

Related Topics FoxFakt 7
Belegzeilen

Nach Bestätigung des Feldes 'Buchungstext' im 1. Registerblatt Belegkopf springt das Programm auf diese Seite, die für die Eingabe der Belegzeilen zur Verfügung steht. Der Standard sieht die Felder

  • Artikelnummer
  • Menge
  • Preis
  • Zeilenrabatt
  • Gesamt und
  • Umsatzsteuer

vor, es kann aber sein, dass Sie, je nach Einstellung in der Programmsteuerung weitere Felder, wie beispielsweise einen 2. Zeilenrabatt, zur Verfügung haben.

Es bedarf keiner besonderen Erläuterung der einzelnen Felder, hier also nur ein paar Anmerkungen:

Artikelnummer

Sie können in diesem Feld nach der Artikelnummer, nach dem Kurzcode oder nach Teilen davon suchen. Der darüberliegende Hyperlink "Artikelnummer" führt Sie zum Artikelstamm

Die Eingabe eines + Zeichens vor dem Suchbegriff ermöglicht die Suche nach der Kurzbezeichnung 2.

Menge

Der Hyperlink "Menge" öffnet ein Menü. Definieren Sie hier, ob die Menge dieser Auftragszeile angedruckt oder im Hintergrund bleiben soll. Eine weitere Funktion im Wareneingangsbereich ist bei Bestellungen die direkte Zuordnung von Kundenkonten zum Produkt mittels der Funktion Kundenzuordnung. Die Funktion ist für Durchläuferposten gedacht: Wird die Bestellungszeile in einen Wareneingang übernommen, kann automatisch der Lieferschein für den Kunden erstellt werden, der dann an das Lagerpersonal zur weiteren Verwendung übermittelt werden kann. Auch eine Übermittlung per E-Mail ist möglich.

Preis und Gesamt

Der Hyperlink "Preis" bzw. "Gesamt" öffnet ebenfalls ein Menü zur Auswahl der Druckoptionen

Rabatt

Sie können in der Programmsteuerung einstellen, ob der Wert von Auftragszeilen mit diesem Rabatt auch bei einer allfälligen Vergabe von Gesamtrabatten berücksichtigt wird oder nicht. Gesamtrabatte können im dritten Registerblatt Belegdruck vergeben werden.

Das Sicherungs-Symbol

Jede neue Auftragszeile und auch jede Änderung einer Auftragszeile muss durch Drücken dieses Knopfes bestätigt werden.

Langtext

Der Langtext befindet sich unten auf der Bildschirm-Maske - Sie können hier pro Auftragszeile Änderungen vornehmen.

Weitere Felder in Kombination mit dem Modul Lagerverwaltung (Warenausgangs-Seite)

Lagerstand

In diesem Feld wird der aktuelle Lagerstand der eingegebenen Artikelnummer angezeigt. Bei Lieferscheinen, Rechnungen und Gutschriften wird der Lagerstand bei Eingabe der Menge dementsprechend korrigiert.

Kundenbezug

Sehen Sie hier, wieviel der aufgerufene Kunde vom aufgerufenen Artikel bereits bezogen hat.

Rückstand

Wenn Sie einem Kunden eine größere Menge ausliefern wollen, als derzeit auf Lager ist, bildet das Programm einen Rückstand. Diese Menge scheint hier auf.

Siehe auch:

Einleitungs- und Schlusstext | Belegzeilen | Belegdruck | Fortlaufende Belegnummern | Programmsteuerung | Funktionen für Auftragszeilen | Selektion | Profile |
Letztes Update: 24.12.04


Artikelsuche

Artikelsuche

Durch Eingabe eines "<"-Zeichens vor der Artikelkurzbezeichnung sucht das Programm ausschließlich im Kurzbezeichnungs-Feld. Dies wurde erforderlich, da sich Artikelnummern mit alphanumerischem Anfang häufen. Wurde also ein Buchstabe eingegeben und dieser als Artikelnummer gefunden, war es unmöglich, nach Kurzbezeichnungen zu suchen.

Durch Eingabe eines "+"-Zeichens vor der Artikelkurzbezeichnung sucht das Programm ausschließlich im Kurzbezeichnungs2-Feld.

Durch Eingabe eines "*"-Zeichens vor der Artikelkurzbezeichnung kann ein Artikel in jedem Artikelsuchfeld nach dem Inhalt seines Kurztextes gesucht werden.

Durch Eingabe eines "/"-Zeichens vor der Artikelkurzbezeichnung kann nach den Artikeln eines Lieferanten gesucht werden.

Durch Eingabe eines "-"-Zeichens vor der Artikelkurzbezeichnung kann nach dne Artikeln eines Kataloges gesucht werden.

Letztes Update: 26.07.07


Beleg-Optionen

Related Topics
Belegkopf
FoxFakt 7
Beleg-Optionen

Je nach Belegart scheinen - wie abgebildet - verschiedenste Optionen auf. Hierzu ein paar Erläuterungen:

Lieferschein

Kommission: Der Lieferschein wird bei der automatischen Übernahme in eine Rechnung nicht berücksichtigt, die Ware wird aber trotzdem vom Lager abgebucht. Der Lieferschein scheint auf der Liste der offenen Lieferscheine nicht auf.

Rechnung

Bar-Rechnung: Beim Datentransfer in die Buchhaltung wird nicht das Kundenkonto, sondern das Kassakonto belastet. In der FoxFakt wird der Umsatz jedoch dem Kundenkonto zugeordnet.
Teilrechnung: Beim Datentransfer in die Buchhaltung wird der Steuercode 420 verwendet.
Proforma-Rechnung: Die Rechnung wird nicht in die Buchhaltung übernommen
wertmäßig: Die Ware wird nicht vom Lagerstand abgezogen (Sonderfall)

Gutschrift

wertmäßig: Die Ware wird im Lagerstand nicht berücksichtigt. Erforderlich bei Gutschriften, wo der Kunde die Ware nicht zurückgibt, sondern eine Bar-Gutschrift erhält.

Siehe auch:

Belegkopf |
Letztes Update: 24.12.04


Belegdruck

Belegdruck

Die letzte Seite der Belegerfassung erfüllt diese Funktionen:

  • Anzeige der Gesamtsummen
  • Eingabemöglichkeit für Gesamtrabatte
  • Storno von Belegen (nur bei Angeboten, Aufträgen und Lieferscheinen sowie auf der Wareneingangs-Seite. Das Storno von Rechnungen und Gutschriften ist nicht möglich)
  • Erfassung des Schluss-Textes für den Beleg

Die Tools am unteren Maskenrand in Ihrer Reihenfolge von links nach rechts erfüllen diese Aufgaben:

  • Speichern des Beleges
  • Bildschirmvorschau
  • Ausdruck
  • PDF-Ansicht
  • Versenden des Beleges über E-Mail
  • Sprung zum nächsten Beleg
  • Übernahme von Belegen in eine andere Belegstufe
  • Umsatz-Statistik
  • Journaldruck
  • Stapeldruck: Ausdruck von mehreren Belegen hintereinander

Letztes Update: 22.12.04


Einleitungs- und Schlusstext

Einleitungs- und Schlusstext

Die Felder "Einleitungstext" auf Seite 1 und "Schlusstext" auf Seite 3 werden automatisch befüllt, wenn Sie einen Textbaustein auswählen, Sie können jedoch individuelle Texte pro Beleg eingeben. Wenn es sich um einen individuellen Text handelt, ist es nicht zwangsweise erforderlich, einen Textbaustein auszuwählen.

Letztes Update: 26.07.07


Fortlaufende Belegnummern

Fortlaufende Belegnummern

Belegnummern müssen mit Ausnahme von Lieferscheinen fortlaufend sein. Bei Lieferscheinen schlägt das Programm zwar auch eine fortlaufende Nummer vor, diese kann jedoch geändert werden. Nützen Sie diese Funktion, wenn Ihre Außendienstmitarbeiter Handlieferscheine mitführen, die Sie später am PC "nachtragen".

Letztes Update: 26.07.07


Stapeldruck

Stapeldruck

Die Funktion druckt Belege in einem Stapel aus - verwenden Sie diese Funktion, wenn Sie viele Belege erstellen, aber nicht sofort ausdrucken.

Eingaben:

Filter: Die Felder Beleg von - bis, Kunde von - bis, Belegdatum von - bis, Kundengruppe von - bis und Buchungstext ermöglichen Ihnen eine Einschränkung jener Belege, die ausgedruckt werden sollen.

Belegart: Wählen Sie hier die Belegart aus, die gedruckt werden soll.

Sortierung: Wählen Sie die Sortier-Reihenfolge (Belegnummer, Kundennummer oder Postleitzahl) aus. Die Sortierung nach Postleitzahl ist anzuwenden, wenn Sie Ihre Belege als Massensendung aufgeben: das Programm sortiert die Belege in der kostengünstigsten Reihenfolge.
Anzahl der Kopien: bestimmt die Anzahl der Ausdrucke, wobei die Kopien im Anschluss an den eigentlichen Drucklauf gedruckt werden, damit sie nicht aussortiert werden müssen.

Letztes Update: 26.07.07


Selektion

Selektion

Oberhalb der Eingabemöglichkeit für Auftragszeilen finden Sie den Hyperlink Selektion mit folgenden Funktionen:

Artikel erfassen: Kehrt zur Eingabezeile für Auftragspositionen zurück
Text erfassen: Positioniert den Cursor im Textfeld zur Erfassung reiner Textzeilen
Schriftart wählen: Hier können Sie die Schriftarten für Texte (Artikeltexte oder reine Texte) wählen. Die Standardschriftart finden Sie in der Programmsteuerung
Profile: Profile sind wiederkehrende Texte, die nicht als Artikeltext gespeichert werden können. Mehr dazu unter Profile
Basispositionen: Öffnet die Eingabemaske für die Basispositionen
Alternativposition erfassen: Eingabe einer Alternativposition
Eventualposition erfassen: Eingabe einer Eventualposition

Letztes Update: 26.07.07


Lagerverwaltung

Lagerverwaltung

Gegenüber den 6er-Versionen der FoxFakt haben sich im Bereich der Lagerverwaltung einige Änderungen ergeben

  • Die Lagerstände werden nicht mehr bei jedem Aufruf des Artikels aus allen Auftragszeilen ermittelt, sondern jeweils bei Entnahme oder Wareneingang gespeichert. Dadurch kann das Programm Lagerstände schneller ermitteln, insbesondere bei Produkten, deren Lagerstand sich aus einer Vielzahl von Auftragszeilen ergeben würde.
  • Das Lagerkonto weist nur mehr bei Bedarf alle Auftragszeilen aus - ebenfalls aus Geschwindigkeitsgründen.
  • Der Verfügbarkeitswert wird auch nur bei Bedarf errechnet.
  • Die Mehrlagerfähigkeit wurde in allen Programmteilen berücksichtigt. So ist es nun möglich, Warenein- und -ausgänge direkt in Nebenlager zu buchen (pro Auftragszeile), während bisher der indirekte Weg über das Hauptlager gewählt werden musste.
  • Die Rückstandsverwaltung im bisherigen Sinne ist nicht mehr vorhanden und wird auch nicht mehr benötigt. Rückstände ergeben sich aus der Differenz zwischen einem Auftrag und einer Rechnung/einem Lieferschein. Anhand der Auftrags- / Lieferscheinkontrolle können Rückstände optimaler bearbeitet werden als zuvor.
  • Alle Lagerauswertungen wurden mit ausreichend verschiedenen Sortiermöglichkeiten versehen, um allen Anforderungen gerecht zu werden, die im Laufe der letzten Jahre von unseren Anwendern an das Programm gestellt wurden.

Die folgenden Links beschreiben die Funktionen, die in der FoxFakt in Zusammenhang mit dem Lager stehen:

Letztes Update: 26.07.07


Lagerliste mit offenen Aufträgen

Lagerliste mit offenen Aufträgen

Eine neue Auswertung zeigt Ihnen eine Liste mit Lagerständen und offenen Aufträgen pro Artikel an. Damit soll Ihnen die Ermittlung von Bestellmengen leichter fallen.

Letztes Update: 26.07.07


Lagerkonto

Lagerkonto

Das Lagerkonto ist ein schneller Überblick über die Lagerdaten eines Produktes. Beachten Sie, dass in Kombination mit Features jeder Artikel und jedes Feature als gesondertes "Produkt" verwaltet wird und daher auch einen eigenen Lagerstand besitzt.

Geben Sie zunächst eine Artikelnummer nach den gewohnten Kriterien ein (Artikelnummer / Kurzcode oder Teile davon) und bestätigen Sie Ihre Eingabe durch das "..."-Symbol nach der Artikelbezeichnung. Das Programm errechnet den aktuellen Lagerstand, Datum und Preis der letzten Einkäufe und Verkäufe sowie den Durchschnittspreis.

Funktionen:

  • pro Lager: Bei Anlage von mehreren Lagern im Lagerstamm können Sie hier die Lagerstände pro Lager ansehen.
  • Auftragszeilen: Diese Funktion entspricht dem bisherigen Lagerkonto der 6er-Serie von FoxFakt: hier sehen Sie alle Auftragszeilen mit diesem Produkt und somit die Zusammenstellung, wie sich der aktuelle Lager-/Verfügbarkeits-Stand entwickelt hat.
  • Dispoliste: Neu in FoxFakt 7: Eine monatliche Zusammenfassung der Abgänge eines Produktes mit VJ-Vergleich in Tabellenform als Kontrollfunktion für allfällige Bestellungen. Hier können Sie auf einen schnellen Blick sehen, inwieweit der Verkauf des aktuellen Produktes saisonellen Schwankungen unterliegt und die Menge ihrer Bestellung leichter festlegen.
  • Weitere: Sehen Sie hier die offenen Bestellungen (kunden- und lieferantenseitig) sowie alle Produkte, die Sie auf Kommission (mittels eines Kommissions-Lieferscheines) ausgegeben haben. Aus der Differenz all dieser Werte bezogen auf den Lagerstand ergibt sich ein Verfügbarkeitswert.

Letztes Update: 26.07.07


Auswertungen

Auswertungen

Mit Hilfe des Filters können Sie die Auswertung eingrenzen. Sie können auch die Art der Lagerauswertung (Bestandsliste, Verfügbarkeitsliste, ...) und die Sortierung wählen.

Letztes Update: 26.07.07


Inventur

Inventur

Hier wird eine Inventurliste angezeigt, mit Hilfe des Filters kann man die Auswertungskriterien begrenzen und eine Sortierung bestimmen.

Letztes Update: 26.07.07


Lager-Auswertungen

Lager-Auswertungen

Dieser Programmteil erklärt sich im Wesentlichen von selbst und bedarf daher keiner ausführlichen Erläuterung.

Sie finden hier alle lager-bezogenen Auswertungen wie

  • Bestands- und Verfügbarkeitsliste(n)
  • Wareneinsatzjournal
  • Mindestbestandsliste
  • Inventurliste
etc.

Mit Hilfe des Datenfilters haben Sie die Möglichkeit, Ihre Auswertung auf einzelne Artikel / Artikelgruppen zu beschränken. Auch eine Einschränkung nach Datum ist möglich.

Letztes Update: 26.07.07


Bestandsliste

Bestandsliste

Die Bestandsliste kann rückwirkend für ein frei wählbares Datum gedruckt werden.

Letztes Update: 02.05.05


Customer Relation Management

Related Topics
Datei-Typen
FoxFakt 7
Customer Relation Management

Das Customer Relation Management hilft Ihnen, Dokumente, Dateien, E-Mails, Memos und Termine einem Kunden/Lieferanten zuzuordnen, um so einen vollen Überblick über den laufenden Kontakt mit der Person zu erhalten.

Es handelt sich also um Ihr Bindeglied zwischen allen Arten von Dokumenten und dem Adress-Stammblatt. Hier können Sie dem Kunden / Lieferanten beliebige Dateien zuordnen, E-Mails versenden, empfangen oder einfach mittels Drag & Drop aus Microsoft Outlook Express zuordnen sowie Termine oder andere Informationen (Memos) eintragen. Hier werden alle Einträge übersichtlich in chronologischer Reihenfolge angeführt - inklusive aller Belege, die Sie für den Kunden erstellt haben.

Detailinformationen:

Chronologie im CRM
Umsätze / OP im CRM
E-Mails im CRM
Dokumente im CRM
Memos im CRM
Termine im CRM
Auftragsbuch im CRM
Postbuch im CRM

Siehe auch:

Datei-Typen |
Letztes Update: 26.07.07


Auftragsbuch im CRM

Auftragsbuch im CRM

Hier können kundenbezogene Notizen aufgeschrieben werden.

Letztes Update: 26.07.07


Postbuch im CRM

Postbuch im CRM

Hier wird die erhaltene Post von dem jeweiligen Kunden/Lieferanten eingetragen.

Letztes Update: 23.12.04


Suche nach Projekt

Suche nach Projekt

Im Customer Relation Management kann die Suche nun auch nur nach Projekten (anstatt bisher Kunde+Projekte) erfolgen.

Letztes Update: 02.05.05


Chronologie im CRM

Chronologie im CRM

Die Chronologie zeigt alle der Person zugeordneten Informationen in chronologischer Reihenfolge. Diese Seite wird aufgerufen, wenn Sie ein gültiges Personenkonto am oberen Bildschrimrand eingegeben haben. Klicken Sie hier auf die gewünschte Position, um detaillierte Informationen zu erhalten oder bedienen Sie sich der Registerblätter, um zu Detailinfos zu gelangen oder neue Informationen anzulegen.

Letztes Update: 23.12.04


Umsätze / OP im CRM

Umsätze / OP im CRM

Dieses Registerblatt informiert Sie über die aktuellen Belege, Umsätze und Offenen Posten (bei Kombination mit FoxFibu) Ihres Kunden / Lieferanten. Weiters unterscheidet das Programm hier grafisch zwischen übernommenen [image] und nicht übernommenen [image] Belegen. Mit einem Klick auf einen Beleg können Sie in der rechten Fensterhälfte die detaillierten Auftragszeilen sehen.

Dieser Programmteil eignet sich insbesondere für die volle Information während eines Telefonates mit dem Kunden.

Letztes Update: 23.12.04


E-Mails im CRM

E-Mails im CRM

Da E-Mails als Kommunikationsmittel mehr und mehr an Bedeutung zunehmen, haben wir hier besonders viel Augenmerk auf eine komfortable Verbindung zum Adressaten gelegt: E-Mails können direkt aus dieser Maske empfangen oder versandt werden, zusätzlich jedoch findet sich am unteren Bildschirm-Rand ein Tool zum Importieren von Mails aus Microsoft Outlook Express sowie Microsoft Outlook über Drag & Drop:

Mails können also direkt auf dieses Feld gezogen und so einem Adress-Stammblatt zugeordnet werden, welches FoxFakt aufgrund der E-Mail-Adresse findet.

Detaillierte Informationen zu den Funktionen der Maske (wie oben abgebildet):

  • Speichern & Senden: Abgehende E-Mails werden gesendet und dem aufgerufenen Adresskonto zugeordnet.
  • Antworten: Benutzen Sie diese Funktion, um auf eingegangene E-Mails zu antworten - der Text des E-Mails bleibt erhalten.
  • Allen antworten: Die Funktion entspricht der Funktion Antworten, zusätzlich werden jedoch alle CC (und BCC)-Adressen ebenfalls die Antwort erhalten.
  • Weiterleiten: Leiten Sie Ihr Mail an einen Kollegen oder eine andere E-Mail-Adresse weiter - der Text bleibt erhalten, Sie können jedoch Änderungen vornehmen.
  • Löschen: Das Mail wird gelöscht. Beachten Sie bitte, dass ein aus Outlook importiertes Mail nur in dieser Datenbank, nicht aber aus dem Outlook-Speicher gelöscht wird. Bedienen Sie sich hierfür bitte der Lösch-Funktionen in Outlook selbst.
  • Drucken: Das Mail wird ausgedruckt.

  • Mehrere Adressen sprechen Sie an, indem Sie die Adressen durch Strichpunkte (;) trennen.
  • Neue E-Mails erfassen Sie, indem Sie unter Auswahl aus den E-Mails die Funktion Neues E-Mail anwählen.

Letztes Update: 26.07.07


Dokumente im CRM

Dokumente im CRM

Dokumente wie Word-, Excel- oder alle anderen Dateien schwirren oft in den endlosen Weiten des Firmen-Netzwerkes herum - nur allzu oft kann keiner der Kollegen nähere Auskünfte über deren Existenzberechtigung geben, sie existieren einfach, das war immer schon so ...

Das Customer Relation Managenment soll dieser Situation Abhilfe verschaffen: hier können Sie Dokumente jeglicher Art eindeutig einem Adress-Stammblatt zuweisen oder neue Dokumente (Word und Excel) direkt aus dem Programm erstellen und hierfür optional Vorlagen (wie Faxvorlagen oder Ähnliches) verwenden. FoxFakt 7 gibt dem Dokument ein Datum und eine Erstellungszeit, um es später chronologisch richtig einordnen zu können.

Die Zuordnung von Dateien zu einem Adress-Stammblatt kann auf zwei Arten erfolgen:

Klicken Sie auf Neues Dokument und legen Sie das (vorhandene oder neu zu erstellende) Dokument unterhalb der Auflistung an. Klicken Sie anschließend auf Speichern & Öffnen. Diese Art der Anlage erfordert zuvor die Anlage von Datei-Typen.

Detaillierte Informationen zu diesem Registerblatt:

  • Die Sortierung erfolgt hier nicht chronologisch, sondern alphabetisch - dies erleichtert die Suche nach einem Dokument.
  • Beim Löschen werden Sie gefragt, ob Sie die Datei oder die Relation zur Datei löschen möchten. Ersteres löscht die Datei selbst und den Eintrag in der Datenbank, zweiteres entfernt nur den Eintrag in der Datenbank, die Datei bleibt jedoch erhalten. Sie ist lediglich nicht mehr diesem Adress-Stammblatt zugeordnet.

Unsere Empfehlung bei der Verwaltung von Dokumenten im CRM

Sie sollten bei allen neuen Dokumenten, die sich aus dem CRM anlegen lassen - beispielsweise Word- oder Excel-Dateien - von der Funktion Neues Dokument Gebrauch machen; der Vorteil besteht einerseits in der sofortigen Zuordnung der Datei zur Kontonummer, andererseits werden im Fall Word und Excel adressbezogene Daten in die neue Datei übergeben. In Word können diese Informationen als Serienbrief genutzt werden, in Excel scheinen sie sofort beim Aktivieren des neuen Arbeitsblattes auf.

Bei bereits bestehenden Dokumenten (Dateien) sollten Sie von der Drag & Drop-Funktion Gebrauch machen, da die Zuordnung so am schnellsten und Einfachsten geht. Öffnen Sie also den Windows-Explorer und ziehen Sie das gewünschte Dokument direkt in die Datei-List-Ansicht:

Letztes Update: 24.12.04


Memos im CRM

Memos im CRM

Ein kurzes Telefonat im Eifer des Arbeitsalltages, eine kleine Notiz auf einem Zettelchen - betrachten Sie diesen Teil des CRM (=Customer Relation Management) als elektronische Akten-Notiz mit automatischer Zuordnung zu einer Kunden- oder Lieferanten-Adresse. Eine Notiz, die keinerlei Arbeit mit sich bringt (dafür gibt´s die Terminverwaltung im CRM), sondern die es einfach wert ist, festgehalten zu werden.

Hinweis

Wenn Sie das Datums- bzw. das Zeit-Feld anklicken, wird das Tagesdatum und die aktuelle Uhrzeit vorgeschlagen. Sie können diese Daten auch überschreiben; bedienen Sie sich hier auch der Kalender-Funktion [image]: Doppelklicken Sie auf das gewünschte Datum, um es in das Datumsfeld zu übertragen:

Letztes Update: 23.12.04


Termine im CRM

Termine im CRM

Im Gegensatz zu Memos ist die Eintragung von Terminen als elektronische Pinwand gedacht, hier werden also Notizen verarbeitet, auf die eine Handlung von Ihnen erfolgen soll. Da derartige Informationen oftmals einem fixen Erledigungsdatum unterliegen, beginnt ein zeitgesteuertes Programm beim Start Ihres PC´s im Hintergrund zu laufen und zeigt Ihre Einträge an.

Zusätzlich haben wir hier die Möglichkeit geschaffen, die Erinnerung an diesen Termin als E-Mail zu versenden, um sich auch im Außendienst über anstehende Erledigungen informieren zu können.

Letztes Update: 23.12.04


Auswertungen

Auswertungen

Hier finden Sie eine kurze Erklärung zu den Auswertungen. Diese Funktionen werden nur kurz erläutert, weil sich deren Logik meist durch die Bedienung selbst erklärt. Bitte folgen Sie dem Index dieser Programmhilfe, um weitere Informationen zu erhalten.

Letztes Update: 24.12.04


Statistiken

Statistiken

Die Statistiken werden in der FoxFakt 7 als Modul gehandelt.

In dieser Bildschirmmaske finden Sie Statistiken für

  • Kunden (Registerblatt Kunden/Lieferanten)
  • Kundengruppen (Registerblatt Kunden/Lieferanten)
  • Lieferanten (Registerblatt Kunden/Lieferanten)
  • Lieferantengruppen (Registerblatt Kunden/Lieferanten)
  • PLZ (Registerblatt Kunden/Lieferanten)
  • PLZ-Gruppen (Registerblatt Kunden/Lieferanten)
  • Artikel (Registerblatt Artikel/Kunden)
  • Artikelgruppen (Registerblatt Artikel/Kunden)
  • Kunden pro Artikel (Registerblatt Artikel/Kunden)
  • Artikel pro Kunde (Registerblatt Artikel/Kunden)
  • Kunden pro Artikelgruppen (Registerblatt Artikel/Kunden)
  • Artikelgruppen pro Kunde (Registerblatt Artikel/Kunden)
  • Hierarchische Artikelgruppen (Registerblatt Artikel/Kunden)
  • Gesamtbetriebliche Umsatzübersichten (Registerblatt Umsatz)
  • Vertreter (Registerblatt Vertreter)
  • Kostenstellen (Registerblatt Kostenstellen)
  • Projekte (Registerblatt Projekte)

Alle Statistiken können optional mit Deckungsbeiträgen und/oder Vorjahreswerten gedruckt werden. Mit Hilfe der umfangreichen Filter- und Sortierkriterien erhalten Sie einen Überblick über die Umsatzentwicklung in jedem Teilbereich Ihres Betriebes, sei es kunden- oder artikelorientiert bzw. eine Kombination daraus.

Die Schnellübersicht in Tabellenform im Registerblatt Umsatz gibt Ihnen einen einfachen Überblick über die Umsatzentwicklung im angegebenen Zeitraum und stellt gleichzeitig alle Belege in diesem Zeitraum sowie einen 5-Jahres-Vergleich dar. Verwenden Sie diese Funktion, um schnelle Informationen über die Umsatzbewegung zu erhalten.

Letztes Update: 03.01.05


Artikel/Kunden

Artikel/Kunden

Hier finden Sie die Artikelstatistiken.

Sie haben die Wahl zwischen:

  • Standard
  • mit Deckungsbeitrag
  • nur Artikelgruppen
  • Hierarchische Gliederung
  • Kunde pro Artikel
  • Kunde pro Artikelgruppe
  • Artikel pro Kunde
  • Artikel pro Lieferant
  • Artikelgruppen pro Kunde
  • Artikelgruppen pro Lieferant
  • Artikelgruppen mit Summe

Letztes Update: 26.07.07


Kostenstellen

Kostenstellen

Hier finden Sie die Statistiken zu Kostenstellen.

Letztes Update: 03.01.05


Kunden/Artikelsuche

Kunden/Artikelsuche

Kunden und Artikel können in allen Statistik-Masken nun über den Button "..." direkt gesucht werden.

Letztes Update: 26.07.07


Kunden/Lieferanten

Kunden/Lieferanten

Hier finden Sie die Kunden- bzw. Lieferantenstatistiken.

Sie haben die Wahlzwischen:

  • inländische und ausländische Kunden
  • inländische und ausländische Lieferanten
  • inländische Kunden
  • ausländische Kunden
  • inländische Lieferanten
  • ausländische Lieferanten

und zwischen:

  • Standard
  • mit Deckungsbeitrag
  • nur Summen
  • Rangliste

Letztes Update: 26.07.07


Projekte

Projekte

Hier finden Sie die Projektstatistiken. Die Sortierung erfolgt nach Gruppe mit Projekt.

Letztes Update: 03.01.05


Umsatz

Umsatz

Hier finden Sie die Umsatzstatistiken.

Sie haben die Wahl zwischen:

  • Umsätze von gedr. und ungedr. Belegen
  • Umsätze von gedr. Belegen
  • Umsätze von ungedr. Belegen

und zwischen:

  • Standard
  • Standard mit DB
  • jeder Beleg der ang. Periode
  • jeder Beleg der ang. Periode mit DB

Letztes Update: 03.01.05


Vertreter

Vertreter

Hier finden Sie die Vertreterstatistiken

Sie haben die Wahl zwischen:

  • Vertreter verdichtet
  • Vertreter mit Kunden
  • Vertreter mit Artikelgruppen
  • Vertreter mit Belegzeilen
  • Vertreter mit Artikel

Letztes Update: 03.01.05


ARA-Berechnung

ARA-Berechnung

Hier werden die ARA-Kosten von Lieferscheinen bzw. von Umsätzen (=Rechnungen-Gutschriften) berechnet.

Letztes Update: 24.12.04


Belegjournale

Belegjournale

Belegjournale dienen der allgemeinen Übersicht bzw. als Kontrollfunktion für die Buchhaltung im Falle von Rechnungs- und Gutschrifts-Journalen. Hier finden Sie alle Belegarten als Drop-Down aufgelistet und können mit Hilfe der Filterfunktionen ausreichende Einschränkungen vornehmen.

Die Funktion Detailliert unter Art des Ausdruckes hilft Ihnen bei der Suche einzelner Auftragszeilen, weil hier jeder Beleg mit all seinen Zeilen aufgelistet wird.

Letztes Update: 26.07.07


Auftrags- / Lieferscheinkontrolle

Auftrags- / Lieferscheinkontrolle

Hier finden Sie eine Zusammenstellung aller offenen Angebote, Aufträge, Lieferscheine und Bestellungen (lieferantenseitig). Ein Beleg gilt als offen, wenn einige oder alle Zeilen des Beleges noch nicht in eine andere Belegstufe übernommen worden sind.

Diese Auswertung soll helfen, den Überblick über offene Arbeiten zu bewahren. Sie ist auch anzuwenden, wenn Sie einen Onlineshop mit der FoxFakt kombinieren und eingehende Bestellungen als Auftragsbestätigungen in das Programm importieren.

Bemerkung: Eine Rechnung / Gutschrift gilt als offen, solange sie nicht in die Buchhaltung übertragen wurde.

Letztes Update: 26.07.07


Journal nach ausgelieferten Mengen

Journal nach ausgelieferten Mengen

Dieses Journal listet Artikel auf, die im eingegebenen Zeitraum durch Lieferscheine verkauft wurden. Verwenden Sie diese Auswertung als ergänzende Information für die Lagerverwaltung: Durch den aufgelisteten Verkauf können Sie Neuproduktionen / Einkäufe besser regeln.

Letztes Update: 23.12.04


Chefinformation

Chefinformation

Die Chefinformation (Modul Statistiken) stellt alle offenen Angebote, Aufträge und Umsätze (=Rechnungen - Gutschriften) mit deren akkumuliereten Werten und Vorjahreswerten dar. Sie soll Ihnen anzeigen, wohin sich der Umsatz bewegen kann bzw. wird.

Letztes Update: 23.12.04


Programmsteuerung

Programmsteuerung

Registerblätter:

Personen
Lager
Belege
Transfer / Schnittstellen
Allgemein
Datensicherung
Zuschläge

Bemerkung: Je nach Modulzusammenstellung kann es sein, dass nicht alle Registerblätter in Ihrem Programm geöffnet sind.

Letztes Update: 02.05.05


Registerblatt Lager

Registerblatt Lager

Wird ein Lager von zwei oder mehreren Mandanten benutzt, müssen hier die jeweiligen Einstellungen vorgenommen werden.

Letztes Update: 26.07.07


Registerblatt Zuschläge

Registerblatt Zuschläge

Geben Sie hier die Zuschläge ein für den Gemeinkostensatz, die Gewinnzuschläge, normale Zuschläge und den Stundensatz.

Letztes Update: 03.01.05


Registerblatt Belege

Registerblatt Belege

Registerblatt Belege

In diesem Hilfepunkt können Sie Einstellungen vornehmen, die Ihrem Arbeitsfluss bei der Erstellung von Belegen zugute kommen können. Viele Optionen erklären sich von selbst, daher hier nur ein Auszug:

Erweiterte Artikelinformation anzeigen: Bei Aufruf des Artikels in der Belegerstellung werden neben den für den Beleg erforderlichen Informationen noch weitere Informationen aus dem Artikelstammblatt angezeigt.

Bar-Rechnungen in die Buchhaltung übertragen: Für gewöhnlich werden Bar-Rechnungen nicht in die Buchhaltung übertragen. Meist ist dies von der Buchhalterin / dem Buchhalter nicht gewünscht, weil sie / er die Kassenbelege gesondert einbuchen möchte. Ist dies bei Ihnen jedoch nicht der Fall, klicken Sie diese Option an.

Bemerkung: Bar-Rechnungen kennzeichnen sich durch die Option "Bar-Rechnung", die beim Anwählen von Rechnung in der Belegerfassung sichtbar wird.

Erweiterte Kundeninformation anzeigen (bei Eingabe der Kundennummer): Unmittelbar nach der Eingabe der Kundennummer werden neben den für den Beleg erforderlichen Informationen noch weitere Informationen aus dem Kundenstammblatt angezeigt.

Vertreterprovision pro Auftragszeile: (Modul 'Vertreterabwicklung') Der Provisionssatz für den Vertreter kann pro Auftragszeile eingegeben werden.

Die Auftragszeile soll unmittelbar nach der Mengeneingabe gespeichert werden: Es handelt sich bei dieser Option um die "Schnellerfassung": Sie geben nur die Artikelnummer und die Menge ein, die Preis- und Zeilenrabatt-Felder werden durch betätigen der ENTER-Taste nicht angesprungen, sondern die Zeile wird unmittelbar nach der Mengeneingabe gespeichert. Diese Funktion ist dann sinnvoll, wenn sie Ihre Preis- und Rabattinformationen im Stamm ausreichend definiert haben und Änderungen nur der Ausnahmefall sind.

Bemerkung: Für Ausnahmefälle verlassen Sie das Mengenfeld mittels der Tabulator-Taste; das Programm springt dann in das Preisfeld.

Die Sicherheitsabfrage "Beleg speichern" wird eingeblendet: Diese Option ist insbesondere zu Beginn der Arbeiten mit FoxFakt 7 sinnvoll. Das Programm fragt beim Verlassen der Maske bzw. bei Aufruf eines neuen oder bestehenden Beleges, ob der aktuelle Beleg gespeichert werden soll.

Datum und Nettosumme nach abgezogenem Skonto am Beleg andrucken: Diese Option betrifft den Ausdruck: das Programm druckt den im Zahlungskonditionen-Stamm hinterlegten Skonto-Prozentsatz als Absolutwert an und errechnet das Datum der Gültigkeit dieses um den Skonto reduzierten Betrages.

Warnmeldung bei Überschreitung des Kreditlimits oder der 3. Mahnstufe: Das Kreditlimit kann im Kundenstammblatt gespeichert werden, die Mahnstufe wird aus den offenen Posten der FoxFibu gesucht. Beachten Sie, dass nur eine Warnung erscheint; der Beleg kann also erstellt werden. Das Programm warnt Sie bei allen Belegarten außer bei Gutschriften.

2. Zeilenrabatt (Rabatt pro Auftragszeile): Optional besteht die Möglichkeit, einen 2. Rabatt pro Auftragszeile anzuwenden.

Anfangsbestände für jedes Lager eintragen: Üblicherweise schiebt FoxFakt den im Artikelstamm eingetragenen Anfangsbestand in das Hauptlager. Mit dieser Option können Sie pro Lager einen eigenen Anfangsbestand definieren.

Belegtexte bei der Übernahme durch die Stufe werden mit übernommen: Bei der Verwendung der Funktionen in der Belegübernahme werden reine Texteingaben aus dem Ursprungsbeleg auch in den neuen Beleg übertragen.

Druck-Symbole aus dem Artikelstammblatt verwenden: Die Option ermöglicht Ihnen, die Drucksymbole für den Andruck von Menge, Preis und Gesamtwert beim Artikel zu hinterlegen, anstatt die in der Programmsteuerung einzustellenden Optionen zu verwenden. In diesem Fall steht Ihnen im Artikelstammblatt unter "Zusätze" die Option Belegdruck zur Verfügung, wo Sie die entsprechenden Einstellungen vornehmen können.

Textzeilen beim Customer Relation Management anzeigen: Beim Aufruf eines Beleges im CRM werden dessen reine Text-Eingaben ebenfalls als Auftragszeile angezeigt.

Letztes Update: 26.07.07


automatische Nummerierung bei Projekt-/Transportmanagement

automatische Nummerierung bei Projekt-/Transportmanagement

In der Projektverwaltung sowie im Projekt- und Transportmanagement ist die fortlaufende automatische Nummerierung der Projekte wahlweise möglich.

Letztes Update: 02.05.05


automatischer Gutscheindruck

automatischer Gutscheindruck

Im Kassenbereich ("Point Of Sale") gibt es die Möglichkeit zum automatischen Ausdruck von Gutscheinen. Der Gutschein erhält einen Barcode und wird beim Einlösen mit einer Minus-Position auf dem Beleg angeführt.

Letztes Update: 02.05.05


Durchschnittspreis pro Lager

Durchschnittspreis pro Lager

Optional kann jetzt eingestellt werden, ob der DP pro Artikel oder pro Lager berechnet wird.

Letztes Update: 02.05.05


Eigene Belegformulare erstellen

Eigene Belegformulare erstellen

Es besteht die Möglichkeit, pro Benutzer eigene Belegformulare einzurichten.

Letztes Update: 02.05.05


Lagerauswahl bei Belegerstellung

Lagerauswahl bei Belegerstellung

Optional kann pro Auftragszeile das Lager definiert werden, aus dem die Ware entnommen wird.

Letztes Update: 28.04.05


Registerblatt Transfer / Schnittstellen

Registerblatt Transfer / Schnittstellen

Diese Einstellungen dieser Seite sind nur bei Verwendung des Modules Offene Posten (in der FoxFakt oder FoxFibu) sinnvoll.

FoxFakt bietet die Möglichkeit, die Offenen Posten der FoxFibu zu nutzen, und zwar für:

a) Kreditlimits (die im Kundenstamm einstellbar sind)
b) Warnungen bei der Belegerstellung, wenn sich ein Kunde in der 3. Mahnstufe oder höher befindet. Die Warnung wird bei der Erstellung von Gutschriften sowie im Wareneingangsbereich nicht aktiviert.

Um bei der Verwendung der OP aus der FoxFibu auf die richtigen Daten und den richtigen Mandanten zugreifen zu können, müssen Sie dem Programm den Datenpfad Ihrer Fibu-Daten bekannt geben. Nehmen Sie die entsprechenden Einstellungen hier vor.

Letztes Update: 03.01.05


Registerblatt Allgemein

Registerblatt Allgemein

Anzahl der Kommastellen in Preisfeldern: Es können zwischen 2 und 4 Kommastellen in allen Preisfeldern verwendet werden.

Anzahl der Abbuchungstage bei Bankeinzug: Die Anzahl der Abbuchungstage kann optional am Beleg zur Information für den Kunden angedruckt werden

Standard-Schriftart: Stellen Sie hier die Standard-Schriftart ein, die beim Ausdruck von Belegen für Ihre Auftragszeilen verwendet werden soll.

Überschriftstexte für ...: Geben Sie hier die Überschriftstexte für den Andruck auf Ihren Belegen an.

Anzahl der Ausdrucke: Hier kann definiert werden, wie oft ein Beleg ausgedruckt werden soll. Die Einstellung kann optional auch pro Beleg vorgenommen werden.

Hintergrundfarbe: Hier kann man die Hintergrundfarbe des Programms für den jeweiligen Mandanten auswählen.

Letztes Update: 26.07.07


Hintergrundfarbe

Hintergrundfarbe

Die Hintergrundfarbe des Bildschirms kann pro Mandant frei gewählt werden

Letztes Update: 02.05.05


Mindermengenzuschlag

Mindermengenzuschlag

Wird eine Rechnung unterhalb des angegebenen Wertes erstellt, wird automatisch eine Belegzeile mit einem Mindermengenzuschlag hinzugefügt.

Letztes Update: 02.05.05


Adressen

Adressen

In dieser Maske werden alle Arten von Adressen angelegt. Adressen können sein:

  • Kunden
  • Lieferanten
  • Vertreter
  • Lieferadressen
  • Rechnungsadressen
  • Sachverständige

Die meisten Datenfelder bedürfen keiner weiteren Information, ein paar Dinge sollten Sie jedoch für die Kundenanlage wissen:

Konto: Es handelt sich um eine fortlaufende Kontonummer, die das Programm zur eindeutigen Identifikation des Kunden benötigt. Sie müssen die vorgeschlagene Nummer nicht verwenden. Um die Kundennummern systematisch zu vergeben, bedienen Sie sich bitte der IntelliSearch-Funktion

Kurzcode: Um den Kunden später leichter zu finden, geben Sie in diesem Feld einen Kurz- oder Matchcode ein. Es sollte sich hier um eine alphanumerische Bezeichnung des Kunden handeln.

Partner: Einem Adress-Satz können mehrere Ansprechpartner zugeteilt werden. Wenn Sie in diesem Feld zu schreiben beginnen, öffnet sich eine Maske mit einer Tabelle, wo Sie beliebig viele Kontakte mit weiteren Informationen wie E-Mail oder Telefon-Durchwahl eintragen können. Wählen Sie im Anschluss einen "Haupt-Ansprechpartner" aus, der Ihnen später im Rahmen der Belegerstellung beim Aufruf des Adress-Satzes vorgeschlagen wird. Es können auch Positionen zu den Ansprechpartnern erfasst werden. Die Positionen sind zuvor als Hilfstabelle anzulegen.

Nation: Die Nation ist eine zwingende Eingabe; das Programm benötigt diese Information, um den Adress-Satz bei der Belegerstellung steuerlich richtig zu behandeln. Legen Sie die Nation zuvor unter 'Stamm - Hilfstabellen - Nationen' an oder klicken Sie ganz einfach auf das blau unterstrichene "N" (= Hyperlink)

E-Mail und Web können direkt aus dieser Maske aufgerufen werden, indem Sie auf die Hyperlinks klicken.

Gruppe: Die Adress-Gruppe hat ausschließlich statistische Zwecke. Wir empfehlen, die Gruppen anzulegen, noch bevor Sie die Kunden / Lieferanten erfassen. Überlegen Sie, welche Umsatzgruppe für Sie Aussagekraft besitzt.

UID-Nummer: Auch dieses Feld hat neben der Nation Auswirkungen auf die steuerrechtliche Behandlung des Adress-Satzes im Rahmen der Belegerstellung. Legen Sie beispielsweise eine ausländische Adresse eines EU-Mitgliedes ohne seiner UID-Nummer an, wird diese steuerlich als Privatperson behandelt und dementsprechend mit 0 % besteuert.

Zusätze: Sie finden hier eine Reihe weiterer Eingaben, die Sie zur Adresse speichern können:

Letztes Update: 26.07.07


Adress-/Artikelsperre

Adress-/Artikelsperre

Da es aufgrund der Vorjahresvergleiche in den Statistiken nicht möglich ist, einmal verwendete Kunden und Artikel zu löschen, können diese nun mit der Funktion "Sperren" für alle Suchfunktionen deaktiviert werden. Benutzen Sie diese Funktion, wenn sie einen Artikel nicht mehr verwenden wollen oder eine Kundennummer nicht mehr benutzt werden soll.

Letztes Update: 28.04.05


Adress-Preise

Adress-Preise

Hier kann für einen Kunden zu einem bestimmten Artikel ein spezieller Kunden-Preis eingegeben werden, der dann bei der Belegerstellung verwendet wird.

Letztes Update: 26.07.07


Adressinfo

Adressinfo

Hier können Informationen über die Adresse gespeichert werden.

Letztes Update: 03.01.05


Bankinfo

Bankinfo

Hier wird die Bankverbindung der Adresse gespeichert.

Letztes Update: 03.01.05


Baugewerbe §19

Baugewerbe §19

Die Option "§19 Baugewerbe" kann bereits im Kundenstammblatt hinterlegt werden. Weiterhin steht die Option natürlich auch in der Belegerfassung zur Verfügung.

Letztes Update: 02.05.05


Fibukonto

Fibukonto

In dieses Feld wird das dazugehörige FIBU-Konto eingetragen, wenn in der Fibu ein anderes Konto für diesen Kunden verwendet wird.

Letztes Update: 26.07.07


Marketing

Marketing

Hier können der Adresse Motive zugeordnet werden. Diese werden für Aussendungen benötigt, es gibt aber auch die Möglichkeit diese Adresse von Aussendungen auszuschließen. Die Motive müssen zuvor in der Tabelle Motive angelegt werden.

Letztes Update: 26.07.07


Vertreter

Vertreter

Hier kann dem Kunden ein Vertreter zugeordnet werden, der Kunde kann jedoch auch selbst als Vertreter definiert werden.

Letztes Update: 26.07.07


Artikelstamm

Artikelstamm

In diesem Stammblatt werden Artikel und alle dazugehörigen Informationen gespeichert. Ein paar Informationen zur Anlage:

Lief.-Art.: = "Lieferanten-Artikelnummer" - die Eingabe wird bei lieferantenseitigen Bestellungen optional mit angedruckt.

Ust-Satz: = "Umsatzsteuer-Satz" - geben Sie hier den Umsatzsteuersatz im Inland ein. Eventuell anfallende ausländische Steuersätze, beispielsweise bei Überschreitung der Lieferschwelle oder einem eigenen Firmensitz im Ausland, können Sie in den Zusätzen anlegen.

Einheit 2: dient zur Anlage von Packmengen (Modul), wie Kartons oder Paletten

Artikeltext: Geben Sie hier den Artikeltext ein, wie er am Beleg erscheinen soll. Sie können hier mit Tabulatoren und ENTER arbeiten, beachten Sie jedoch, dass der Zeilenumbruch am Beleg automatisch erfolgt.

EK-Preis: Hier ist der Einkaufspreis zum Zeitpunkt der Anlage einzugeben. Unsere Software arbeitet nach dem gleitenden Durchschnittspreis-Verfahren - ändern sich also Einkaufspreise im Laufe der Zeit (Preis beim Wareneingang), wird ein Mittelwert für die Inventur berechnet.

VK-Preis: Es stehen 10 Preislisten zur Verfügung, die einerseits dem Kunden im Stammblatt und andererseits dem Beleg und der Auftragszeile zugeordnet werden können. Sie können die 10 Preislisten durch die Auswahlbox vor dem Preisfeld anwählen.

Mindestbestand / Sollbestand: Das Programm benötigt diese Eingaben für das automatische Bestellwesen (Modul): wird der Mindestbestand unterschritten, errechnet das Programm die Differenzmenge bis zur Höhe des Sollbestandes.

Anfangsbestand: Geben Sie hier den Bestand zum Zeitpunkt der Artikelanlage ein.

Zusätze: Sie finden hier eine Reihe weiterer Eingaben, die Sie zum Artikel speichern können:

Bemerkungen:

  • Legen Sie noch vor den Artikeln die Artikelgruppen an und bedenken Sie, dass ein gut durchdachtes Artikelgruppen-System zu einem aufschlussreichen Ergebnis in den Statistiken führt.
  • Ein oft vorkommender Fehler ist, dass im Artikeltext-Feld mehrere Zeilenschaltungen am Schluss des Textes eingefügt werden, was dann am Beleg zu großen Abständen zwischen den Auftragszeilen führt.

Letztes Update: 26.07.07


EAN-Codes

EAN-Codes

In diesem Feld kann ein EAN-Code für einen Artikel eingegeben bzw. auch automatisch erstellt werden.
Diese Codes können danach mit einem EAN-Code-Lesegerät erkannt oder manuell eingegeben werden.

Bei Klick auf EAN-Code erstellen muss das Feld leer sein. Es wird automatisch ein EAN-Code erstellt, der standardmäßig mit 21 beginnt und der fortlaufend nummeriert wird.

Alle EAN-Codes die mit 2 beginnen sind für die innerbetrliebliche Verwendung reserviert. Die EAN-Codes können anstatt der Artikelnummer eingegeben oder automatisch mit einem Lesegerät erfasst werden.

Letztes Update: 03.01.05


Fibukonten

Fibukonten

Hier werden die Erlös- und Aufwandskonten und die Kostenstellen zu dem jeweiligen Artikel festgelegt.

Letztes Update: 03.01.05


Information

Information

In diesem Feld kann eine Zusatz-Information für den jeweiligen Artikel eingegeben werden.

Letztes Update: 03.01.05


Lieferanten

Lieferanten

Ktonr: Kontonummer des Lieferanten
Name: Name des Lieferanten
Lieferzeit: Lieferzeit des Lieferanten
Ek: Einkaufspreis
Lief-Artnr.: Artikelnummer beim Lieferanten

Letztes Update: 26.07.07


Rabattgruppen

Rabattgruppen

Hier kann der Artikel zu einer Rabattgruppe hinzugefügt werden. Die Rabattgruppen müssen dazu in der Hilfstabelle angelegt werden.

Letztes Update: 03.01.05


Varianten

Varianten

Die Erstellung von Varianten im Rahmen der Angebots-Erstellung ist realisiert.

Letztes Update: 02.05.05


Zuschläge

Zuschläge

Hier können mehrere Zu- und Abschläge zu einem Artikel hinzugefügt werden.

Letztes Update: 03.01.05


Datensicherung

Datensicherung

Unter diesem Menüpunkt können Sie die gesamten Daten des jeweiligen Mandanten sichern, bzw. von einer bestehenden Sicherung rückspeichern.

Letztes Update: 03.01.05


Formatierung

Formatierung

Wenn Sie eine Sicherung auf eine Diskette machen, sollten Sie diese zuerst formatieren. Legen Sie diese dazu in das Disketten-Laufwerk und klicken Sie auf Formatierung starten.

Letztes Update: 03.01.05


Inhalt der Sicherung

Inhalt der Sicherung

Hier werden alle Sicherungen einer Diskette, Platte bzw. anderem Laufwerk angezeigt.

Letztes Update: 03.01.05


Rücksicherung

Rücksicherung

Hier können Sie Daten einer bereits vorhandenen Sicherung in den aktuellen Mandanten übertragen. Alle bereits vorhandenen Daten werden gelöscht! Wählen Sie den Ort der Sicherung und klicken Sie auf Rückspeicherung starten.

Bemerkung: Eine Rückspeicherung nimmt in der Regel 1-2 Stunden in Anspruch.

Letztes Update: 03.01.05


Sicherung

Sicherung

Hier können Sie auswählen, ob auf eine Diskette oder auf der Festplatte gespeichert werden soll. Wenn Sie nur Plattensicherung auswählen, wird die Sicherung im unten angezeigten Verzeichnis gespeichert.

Die Sicherung kann auch gleich verschickt werden, entweder per FTP direkt auf den BlueChip-Server oder per E-Mail.

Letztes Update: 26.07.07


Projektmanagement

Projektmanagement

Das Projektmanagement gliedert sich in folgende Teile:
  • Chronologie
  • Angebot/Vorkalkulation
  • Projektplanung/Zeitplan
  • Zeiterfassung
  • Material
  • Rechnungslegung
  • Soll-/Ist-Vergleich / Nachkalkulation
  • Dokumente
  • Globale Bearbeitung / Übersichten

Letztes Update: 24.12.04


Angebot/Vorkalkulation

Angebot/Vorkalkulation

Um Artikel hinzuzufügen klicken Sie links auf NEU und geben Sie danach in der rechten Tabelle die Artikeldaten ein. Wenn alle Artikel eingegeben sind, klicken Sie unten auf das Diskettensymbol um diese zu speichern.

Letztes Update: 26.07.07


Chronologie

Chronologie

Die Chronologie zeigt alle dem Projekt zugeordneten Informationen in chronologischer Reihenfolge. Diese Seite wird aufgerufen, wenn Sie ein gültiges Projekt im Feld Projekt-Code eingegeben haben. Klicken Sie hier auf die gewünschte Position, um detaillierte Informationen zu erhalten oder bedienen Sie sich der Registerblätter, um zu Detailinfos zu gelangen oder neue Informationen anzulegen.

Letztes Update: 21.12.04


Dokumente

Dokumente

Dokumente wie Word-, Excel- oder alle anderen Dateien schwirren oft in den endlosen Weiten des Firmen-Netzwerkes herum - nur allzu oft kann keiner der Kollegen nähere Auskünfte über deren Existenzberechtigung geben, sie existieren einfach, das war immer schon so ...

Das Projektmanagement soll dieser Situation Abhilfe verschaffen: Hier können Sie Dokumente jeglicher Art eindeutig einem Projekt zuweisen oder neue Dokumente (Word und Excel usw.) direkt aus dem Programm erstellen und hierfür optional Vorlagen (wie Faxvorlagen oder Ähnliches) verwenden. FoxFakt 7 gibt dem Dokument ein Datum und eine Erstellungszeit, um es später chronologisch richtig einordnen zu können.

Die Zuordnung von Dateien zu einem Projekt kann auf zwei Arten erfolgen:

Klicken Sie auf Neues Dokument und legen Sie das (vorhandene oder neu zu erstellende) Dokument unterhalb der Auflistung an. Klicken Sie anschließend auf Speichern & Öffnen. Diese Art der Anlage erfordert zuvor die Anlage von Datei-Typen.

Detaillierte Informationen zu diesem Registerblatt:

  • Die Sortierung erfolgt hier nicht chronologisch, sondern alphabetisch - dies erleichtert die Suche nach einem Dokument.
  • Beim Löschen werden Sie gefragt, ob Sie die Datei oder die Relation zur Datei löschen möchten. Ersteres löscht die Datei selbst und den Eintrag in der Datenbank, zweiteres entfernt nur den Eintrag in der Datenbank, die Datei bleibt jedoch erhalten. Sie ist lediglich nicht mehr diesem Projekt zugeordnet.

Unsere Empfehlung bei der Verwaltung von Dokumenten im Projektmanagement

Sie sollten bei allen neuen Dokumenten, die sich aus dem Projektmanagement anlegen lassen - beispielsweise Word- oder Excel-Dateien - von der Funktion Neues Dokument Gebrauch machen; der Vorteil besteht einerseits in der sofortigen Zuordnung der Datei zum Projekt, andererseits werden im Fall Word und Excel projektbezogene Daten in die neue Datei übergeben. In Word können diese Informationen als Serienbrief genutzt werden, in Excel scheinen sie sofort beim Aktivieren des neuen Arbeitsblattes auf.

Bei bereits bestehenden Dokumenten (Dateien) sollten Sie von der Drag & Drop-Funktion Gebrauch machen, da die Zuordnung so am schnellsten und Einfachsten geht. Öffnen Sie also den Windows-Explorer und ziehen Sie das gewünschte Dokument direkt in die Datei-List-Ansicht:

Letztes Update: 24.12.04


Globale Bearbeitung / Übersichten

Globale Bearbeitung / Übersichten

Die Globale Bearbeitung / Übersicht ist eine Gesamtübersicht über alle Projekte des ausgewählten Mandanten. Änderungen können direkt in der Tabelle durchgeführt werden.

Für den Report-Ausdruck hat man die Möglichkeit auszuwählen, welche Projekte angezeigt bzw. gedruckt werden sollen:

Hinweis: Es können auch mehrere Punkte ausgewählt werden!

  • Offene Projekte
  • Nachgefragte Projekte
  • Angenommene Projekte
  • Fakturierbare Projekte
  • Beendete Projekte
  • ohne Status

  • Positive Projekte
  • Negative Projekte

  • Verdichteter Ausdruck
  • Detaillierter Ausdruck

Zusätzlich hat man auch die Möglichkeit die Auswahl mittels Datum von-bis einzugrenzen oder direkt den jeweiligen Projektcode einzugeben.

Hinweis: Projekte ohne Datum werden standardmäßig angezeigt.

Letztes Update: 26.07.07


Material

Material

Um Materialien hinzuzufügen klicken Sie links auf NEU und geben Sie danach in der rechten Tabelle die Daten ein. Wenn alle Materialien eingegeben sind, klicken Sie unten auf das Diskettensymbol um diese zu speichern.

Letztes Update: 26.07.07


Projektplanung/Zeitplan

Projektplanung/Zeitplan

Hier geben Sie die geplanten Tätigkeiten der Mitarbeiter und die dafür geplante Zeit ein.

Letztes Update: 26.07.07


Rechnungslegung

Rechnungslegung

Um eine neue Rechnung zu erstellen klicken Sie links auf NEU und geben Sie danach in der rechten Tabelle die Daten ein. Wenn alle Artikel eingegeben sind, klicken Sie unten auf das Diskettensymbol um die Rechnung zu speichern.

Letztes Update: 26.07.07


Soll-/Ist-Vergleich / Nachkalkulation

Soll-/Ist-Vergleich / Nachkalkulation

Hier werden die Sollwerte den Istwerten der Arbeitszeiten und Materialien gegenübergestellt und so der Erfolg des Projekts ermittelt.

Letztes Update: 26.07.07


Zeiterfassung

Zeiterfassung

Hier werden die Istzeiten der Tätigkeiten der Mitarbeiter zu dem jeweiligen Projekt erfasst.

Beim Report-Ausdruck hat man die Möglichkeit zwischen:

  • Detailliertem Ausdruck nach Mitarbeiter
  • Verdichtetem Ausdruck nach Mitarbeitergruppen
  • Soll-/Ist-Zeitvergleich

    • Die Werte in den Tabellen können auch durch die jeweilige Schaltfläche direkt in eine Microsoft Excel-Tabelle übernommen werden.

    Letztes Update: 21.12.04


Projektverwaltung

Projektverwaltung

Projekte dienen der Gruppierung von verschiedenen Belegen zu einem Projekt oder einer Baustelle. Wenn Sie im Bau- oder Baunebengewerbe arbeiten, ist dieses Modul für Sie eine wesentliche Erleichterung, um Ihre Belege zuzuordnen und bei einer Kombination mit der FoxFibu / Kostenrechnung die Kostenstellenverwaltung zu vereinfachen.

Projekt: Geben Sie dem Projekt einen Namen (Matchcode) zur späteren Zuordnungsmöglichkeit zu Belegen.
Kunde: Dem Projekt muss ein Kunde zugeordnet werden. Diese Eingabe vereinfacht Ihnen die Suche nach Projekten bei der Zuordnung zu Belegen, weil Sie nicht aus allen existierenden Projekten auswählen müssen, sondern nur die dem Kunden zugeordneten Projekte aufscheinen. Die Eingabe des Kunden muss nicht erfolgen. In diesem Fall handelt es sich dann um ein sog. globales Projekt, das bei mehreren individuellen Kunden und deren Belegen verwendet werden kann. Als Beispiel sei hier ein "individuelles Projekt" genannt, dass der Zuordnung von Klein- oder Nebenprojekten dient.
Bezeichnung, Straße, PLZ / Ort: Die Daten dienen Ihrem eigenen Überblick
Bauleiter: Dient zum Andruck auf div. Belegen, beispielsweise Lieferscheinen.
Beginn / Ende: Die Daten dienen ebenfalls Ihrem eigenen Überblick.
Beschreibung: Beschreibung des Projekts

Letztes Update: 24.12.04


Aufmaßerstellung

Aufmaßerstellung

Letztes Update: 26.07.07


Bau-Bewegungen

Bau-Bewegungen

In den Bau-Bewegungen (Modul) haben Sie die Möglichkeit gleich mehrere Artikel, Geräte oder Lkw's zu einem Datum zu erfassen.

Sie haben auch die Wahl zwischen:

  • Projekt
  • Lager
  • Werk
  • Werkstatt

Sie können auch gleich einen Lieferschein generieren, dazu müssen Sie nur den Punkt Lieferschein erstellen aktivieren und danach auf Generieren klicken. Ist der Punkt Lieferschein erstellen nicht aktiviert, wird der Eintrag nur gespeichert, wenn Sie auf Generieren klicken.

Letztes Update: 26.07.07


Bauzeitplan

Bauzeitplan

Der Bauzeitplan dient zur zeitlichen Übersicht aller Arbeiten, die an diesem Projekt durchgeführt wurden.

  • Wählen Sie zuerst das Projekt aus, für das ein Bauzeitplan erstellt oder geändert werden soll.
  • Geben Sie den Zeitraum und die Anzahl der Mitarbeiter ein.
  • Sie können auch eine Bemerkung hinzufügen.

Wenn Sie bereits Bauzeitpläne angelegt haben, können Sie diese auswerten.

  • Wählen Sie dazu das Projekt aus, für welches die Auswertung durchgeführt werden soll.
  • Sie können auch nur ein bestimmtes Gerät auswerten, wenn Sie alle auswerten wollen lassen Sie dieses Feld leer.
  • Geben Sie ein, ab wann ausgewertet werden soll und ob Kleinarbeiten und abgeschlossene Projekte angezeigt werden sollen.
  • Und ob Mitarbeiter, Geräte oder beides angezeigt werden soll.

Hier können noch Detail-Informationen zu dem Bauzeitplan erfasst werden.

Letztes Update: 26.07.07


Preislisten für Projekte

Preislisten für Projekte

Geben Sie einen Kunden und ein Projekt ein und Sie erhalten eine Angabe über die Verkaufspreise für diesen Kunden zu diesem Projekt. Diese Preise wurden vorher bei den Projekt-Preisen festgelegt.

Letztes Update: 22.12.04


Preiswartung nach Projekten

Preiswartung nach Projekten

Pro Projekt können die Preise nun global gewartet werden. Diese Funktion erlaubt Ihnen, nachträgliche Preisänderungen in allen Belegen durchzuführen, die dem angeführten Projekt zugeordnet sind.

Letztes Update: 28.04.05


Projekt-Preise

Projekt-Preise

Hier können Sie für einen Kunden eines Projekts die Preise für einen Artikel bzw. für alle Artikel einer Artikelgruppe festlegen. Diese können dann bei den Preislisten für Projekte abgerufen werden.

Letztes Update: 26.07.07


Projektauswertung

Projektauswertung

Geben Sie im Feld Projekt einen gültigen Projekt-Code ein, danach können Sie das jeweilige Projekt auswerten und Sie erhalten detaillierte Informationen darüber.

Letztes Update: 24.12.04


Zahlungskonditionen pro Projekt

Zahlungskonditionen pro Projekt

Zahlungskonditionen können auch pro Projekt erfasst werden.

Letztes Update: 02.05.05


Transportmanagement

Transportmanagement

Letztes Update: 02.05.05


FoxFibu - Transfer

Related Topics
Erlöskontenverwaltung
FoxFakt 7
FoxFibu - Transfer

Diese Funktion erstellt Buchungssätze aus Ihren Ausgangsrechnungen und Gutschriften. Das Programm erstellt hier zwei Dateien: KONTEN.TXT und BUCHUNG.TXT, die auf den Import in die FoxFibu warten. Es wird also kein direkter Eingriff in die Daten der FoxFibu vorgenommen, dies wäre auch bei vielen Anwendern alleine schon deshalb nicht möglich, weil die Fakturierung und die Buchhaltung örtlich voneinander getrennt sind und die Buchhaltung meist strengeren Zugriffsmechanismen unterliegt.

Datum der Überleitung: Es werden alle Belege gesucht, deren Belegdatum vor diesem liegt oder genau diesem Datum entspricht.
Datenpfad, E-Mail oder IP-Adresse:

Datenpfad: Ein Pfad auf Ihrer Festplatte, wo die Dateien KONTEN.TXT und BUCHUNG.TXT hinterlegt werden. Auf diesen Pfad muss die Buchhaltung natürlich Zugriff haben.
Geben Sie hier "A:" für den Transfer auf eine Diskette ein.
E-Mail: FoxFakt bietet auch die Möglichkeit, die zwei genannten Dateien direkt über E-Mail an die Buchhaltung zu senden. Geben Sie in diesem Fall einfach die E-Mail-Adresse an.
IP-Adresse: Ebenfalls ist es möglich, die Informationen über das Internet an einen Server oder den PC der Buchhaltung zu senden, sofern dieser PC eine nach außen hin offene IP-Adresse besitzt. Der Vorteil dieser Vorgangsweise ist, dass Sie sich - entgegen dem Versenden per Mail - nicht um die Speicherung am richtigen Ort kümmern müssen, sondern die Buchhaltung aufgrund der IP-Adresse den Speicherplatz der zu importierenden Dateien weiß, und der Transfer aber trotzdem über das Internet laufen kann. Diese Variante wird bei örtlich getrennten Software-Installationen empfohlen, also überall dort, wo die Buchhaltung und die Fakturierung nicht am selben Ort ablaufen.

Ust-Konto: Derzeit noch nicht in Verwendung - wird später für Sonderfälle im Rahmen des Datentransfers benötigt.
Noch nicht verrechenbare Umsatzsteuer: Derzeit noch nicht in Verwendung
Erlöse aus Teilrechnungen: Dieses Konto wird verwendet, wenn Sie bei einer Rechnung die Option Teilrechnung angekreuzt haben. Wenn Sie Teilrechnungen transferieren, ohne hier ein Konto einzugeben, wird keine Fehlermeldung produziert, sondern das Konto gemäß Auftragszeile, Artikel bzw. Artikelgruppe verwendet.
Kassa-Konto: Dieses Konto verwendet FoxFakt, wenn Sie die Option Bar-Rechnung beim Beleg angekreuzt haben. Die Eingabe eines Kassa-Kontos ist zwingend; findet das Programm also eine Bar-Rechnung und dieses Feld ist nicht ausgefüllt, erscheint eine Fehlermeldung.
Protokoll-Ausdruck: Wir empfehlen, diese Option zu aktivieren; das Programm erzeugt ein Belegjournal der übergeleiteten Belege zur Kontrolle für die Buchhaltung. Das Protokoll kann entweder aus der FoxFibu oder hier ausgedruckt werden. Ein doppelter Ausdruck der Protokolle ist nicht erforderlich; sie sind identisch.
Kostenrechnung - Kostensätze aus Lieferscheinen generieren: (Sonderfall, dzt. noch nicht implementiert) Die Software bietet die Möglichkeit, aus Lieferscheinen Kostensätze für die FoxFibu - Kostenrechnung zu erstellen. Diese Option ist dann anzuwenden, wenn sich der Lagerwert durch die Entnahme von Waren aus dem Lager bereits bei der Lieferschein-Erstellung verringert und das Lager als eigene Kostenstelle geführt wird. In diesem Fall entlastet das Programm die Kostenstelle Lager, belastet die belieferte Kostenstelle lt. Projekt und entlastet diese erst wieder bei der Erstellung einer Rechnung durch die Belastung der Kostenstelle lt. Artikelgruppe.
Intrastat - fehlende Gewichtsangaben ignorieren: (noch nicht implementiert) Nicht angegebenes Gewicht wird bei der Erzeugung der Intrastat-Informationen für die FoxFibu ignoriert.

Bemerkungen:

  • Rechnungen und Gutschriften können nach der Überleitung nicht mehr verändert werden. Auch Daten, die für die Buchhaltung nicht von Bedeutung sind, unterliegen aus technischen Gründen dieser Regelung.
  • Wenn Sie einen bereits durchgeführten Überleitungslauf noch einmal durchführen möchten (weil zB. der Transfer über das Internet durch Leitungsprobleme nicht funktioniert hat), geben Sie im Datums-Feld das bestehende Überleitungsdatum an und klicken Sie auf Überleitungslauf wiederholen.

Siehe auch:

Erlöskontenverwaltung |
Letztes Update: 26.07.07


Stufe

Stufe

Die Funktion Stufe befindet sich auf dem dritten Registerblatt Belegdruck der Belegerfassung und dient der Übernahme von Belegen in eine neue Belegstufe, beispielweise die Übernahme von einem Angebot in einen Auftrag.

Die Übernahme ist sehr flexibel:

Im Bereich Auswahl können Sie definieren, ob Sie:

  • einen Beleg in einen neuen Beleg übernehmen wollen,
  • mehrere Belege auf einem neuen Beleg zusammenfassen wollen, oder
  • alle offenen Belege suchen und in einem neuen Beleg zusammenfassen wollen.

Beachten Sie, dass diese Funktion nicht dazu gedacht ist, Belege zu kopieren. Sie können also hier nicht einen Lieferschein aufrufen, um neuerlich einen Lieferschein daraus zu machen. Verwenden Sie hierfür die Funktion Kopieren von Auftragszeilen

Rufen Sie nun den Beleg auf und definieren Sie die neue Belegart. Auf der zweiten Seite können Sie (bei Anwahl der 2. Option "Mehrere Belege ...") die Belege auswählen, auf der dritten Seite können Sie einzelne Auftragszeilen aus Belegen auswählen:

Die gewünschten Auftragszeilen sind in der letzten Spalte dieser Tabelle mit einem Häkchen zu versehen. Sie können hier auch auf die Menge Einfluss nehmen.

Bemerkungen:

Es ist zu beachten, dass einmal übernommene Auftragszeilen im alten Beleg nicht mehr bearbeitet werden können. Zwar besteht nach wie vor die Möglichkeit, diese Belege anzusehen und auszudrucken, eine Änderung ist jedoch nicht erlaubt.

Nicht mehr änderbare Auftragszeilen präsentieren sich als graue Schrift mit hellgrauem Hintergrund:

Letztes Update: 30.07.07


Benutzerrechte

Benutzerrechte

Benutzerrechte (Modul) dienen dem Anwender zum Sperren einzelner Funktionen im Programm für jeden einzelnen Benutzer. Sie finden die entsprechende Funktion unter System - Usercodes - rufen Sie dort den angegebenen User auf und klicken Sie auf Benutzerrechte.

Sie finden in dieser Maske eine Übersicht über die möglichen Einschränkungen, die sie pro User vornehmen können. Speichern Sie Ihre Angaben mit dem Sichern-Button. Bitte beachten Sie, dass sie auch den User in der Usercode-Maske noch einmal mit Sichern bestätigen müssen, um die Änderungen zu speichern.

Das Programm muss neu gestartet werden, um die Einträge wirksam zu machen.

Bemerkungen:

Je nach technischer Möglichkeit werden die ausgegliederten Funktionen teilweise verschwinden und teilweise "disabled" (=grau hinterlegt und nicht anklickbar)

Letztes Update: 30.07.07


Stücklisten

Stücklisten

Unter Stücklisten (Modul) ist die Zusammensetzung eines Artikels aus anderen Artikeln zu verstehen. Beispielsweise besteht ein Bürosessel aus fünf Rädern, einem Sesselbein, einer Stoffauflage und weiteren Produkten. Vertreiben Sie also die Einzelteile und das Gesamtprodukt bzw. verwalten Sie auch die Einzelteile im Lager, sind die Stücklisten für Sie eine sehr gute Möglichkeit, Ihr Lager optimal zu führen und die Produkte im Rahmen der Belegerstellung bestmöglichst zu verwalten.

Sie finden die entsprechende Eingabemöglichkeit im Artikelstamm gemäß der obigen Abbildung. Zur Vorgangsweise:

  • Legen Sie einen neuen Artikel an. Dieser Artikel wird aus mehreren "Sub"-Artikeln bestehen.
  • Klicken Sie gemäß auf Stücklisten (siehe Abbildung)
  • Geben Sie die Sub-Artikel ein. Erfassen Sie Menge und Preis und kreuzen Sie an, ob bei Verwendung des Gesamt-Artikels auch der Sub-Artikel vom Lager abgezogen werden soll.
  • Wenn die Gesamtsumme der Subartikel gleichzeitig der Verkaufspreis des Kombinationsartikels ist, können sie die entsprechende Funktion Gesamtpreis als VK0 übernehmen anwählen.
  • Um ein Produkt aus dieser Tabelle zu entfernen, bedienen Sie sich bitte der Lösch-Funktion (rechts unterhalb der Eingabezeile)

FoxFakt7 summiert das Gewicht der Einzelprodukte auf und speichert es als Gesamtgewicht des Kombinations-Artikels. Eine Änderung der Zeilen in der Tabelle ist aus technischen Gründen nicht möglich.

Letztes Update: 24.12.04


Step by Step zum Beleg

Step by Step zum Beleg

Ein erster Beleg im Demo-Mandanten
Die Vorgangsweise bei der Anlage von Daten

Letztes Update: 26.06.02


Vorgangsweise bei der Anlage von Daten

Vorgangsweise bei der Anlage von Daten

Dieses Kapitel behandelt die Vorgangsweise bei der Anlage von Daten, um am Ende so einfach wie möglich Belege und Statistiken erstellen und den Datentransfer in die Buchhaltung fehlerfrei durchführen zu können.

Wenn die Installation noch nicht soweit fortgeschritten ist, dass Sie das Hauptmenü der FoxFakt vor sich sehen, ist dieses Kapitel noch zu früh. Beziehen Sie sich in diesem Fall auf das Setup-Kapitel dieser Hilfe.

Wir möchten Sie informieren, dass in dieser Hilfe kein Bezug auf individuelle Adaptierungen genommen wird.

Um Bewegungsdaten zu erfassen, bedarf es der Anlage von Stammdaten. Um Stammdaten rationell anlegen zu können, empfehlen wir zuvor die Anlage der Hilfstabellen.

Unter Hilfstabellen fallen:

- alle Eingaben, die Sie im Menüpunkt Stamm - Hilfstabellen finden.

Unter Stammdaten fallen:

- Personenstammdaten: Kunde, Lieferant, Vertreter, Außendienstmitarbeiter, Lieferadressen, Rechnungsadressen, Sachbearbeiter
- Artikelstammdaten

Unter Bewegungsdaten fallen:

- Belege: Angebot, Auftragsbestätigung, Lieferschein, Rechnung, Gutschrift, Warenbestellung (lieferantenseitig), Wareneingang
- Lagerbewegungen: Ausbuchungen, Produktionszugänge, Inventur

Bei der Anlage von Daten empfehlen wir, der Reihenfolge der Grafik zu folgen:

1. Hilfstabellen
2. Stammdaten
3. Bewegungsdaten

Letztes Update: 23.12.04


Ein erster Beleg im Demo-Mandanten

Ein erster Beleg im Demo-Mandanten

FoxFakt 7 liefert einen Demo-Mandanten mit, der Sie am Anfang unterstützen soll, das Programm kennenzulernen, ohne gleich eine Menge Unsinn in den Originaldaten zu produzieren.

In den anfänglichen Versionen der FoxFakt 7 wurde der Demo-Mandant noch nicht mitgeliefert - fordern Sie diesen bei Bedarf bei BlueChip an.

  • Klicken Sie auf den Menüpunkt 'Stamm - Mandant - Wechseln'

  • Wählen Sie den Mandanten 'Max Muster' aus und bestätigen Sie Ihre Auswahl mit dem Diskettensymbol. Das Programm öffnet den Demo-Mandanten.
  • Klicken Sie auf Belegerstellung im Hauptmenü:

  • Klicken Sie auf Rechnung. Das Programm schlägt Ihnen nun die fortlaufende Belegnummer vor, die Sie mit ENTER bestätigen.
  • Geben Sie als Kundennummer 20001 ein und bestätigen Sie mit ENTER. Als Kunde erscheint Bauhofer Werbeagentur und all seine Daten, die im Stamm zugeordnet sind.
  • Bestätigen Sie die Felder Belegdatum, Lieferdatum, Unser Zeichen und Buchungstext mit ENTER. Das Programm springt auf das zweite Registerblatt, wo die Artikeleingabe stattfindet.
  • Geben Sie als Artikelnummer 1000 ein. Es erscheinen die Informationen zum Artikel Buchhaltung Small Edition.
  • Bestätigen Sie die Felder Menge, Preis, Rabatt, Gesamtwert und Ust mit ENTER und bestätigen Sie das Sicherungssymbol am Schluss der Zeile ebenfalls mit ENTER. Die Zeile wird jetzt in der Tabelle oberhalb sichtbar.
  • Dücken Sie ESC auf der Tastatur oder klicken Sie auf das dritte Registerblatt Belegdruck.
  • Klicken Sie auf das Sicherungssymbol (Diskettensymbol ganz links), um den Beleg zu speichern.
  • Klicken Sie auf die Bildschirmvorschau (Monitorsymbol, 2. von links), um den Beleg am Bildschirm anzusehen. Beachten Sie, dass der Demo-Mandant ein eigenes Demo-Formular besitzt und das Beleg-Layout Ihren Wünschen natürlich angepasst werden kann.
  • Klicken Sie auf das Drucker-Symbol, um den Beleg zu Drucken.
  • Klicken Sie auf das E-Mail-Symbol (4. von links), um den Beleg per E-Mail zu versenden. Das Programm verwendet hierbei als Empfängeradresse die Adresse des Ansprechpartners im Adressenstamm und als Absenderadresse jene Adresse, die Sie unter 'Stamm - Mandant - Bearbeiten' eingegeben haben.
  • Klicken Sie auf das 'Weiter'-Symbol (5. von links), um einen weiteren Beleg einzugeben.

Letztes Update: 24.12.04


Individuelle Anpassungen

Individuelle Anpassungen

Individuelle Adaptierungen sind ein wesentliches Kriterium in unserer Software geworden, um das Produkt an jeden Betrieb optimal anzupassen. Wenn das Entwicklerteam von BlueChip Ideen oder Wünsche eines Kunden als praktische Funktion für mehrere oder alle Anwender ansehen, wird die Anregung als fixer Bestandteil in unser Standardpaket integriert. Alle anderen werden nur bei einem Kunden freigeschalten und behindern so nicht den Arbeitsfluss weiterer Anwender.

Wir helfen Ihnen gerne bei der Konzeptionierung Ihrer Vorstellungen, melden Sie sich bei uns.

Letztes Update: 03.05.05


Frühere Neuerungen

Frühere Neuerungen

Version 7.01.07

  • Spaltenanzahl für Replikation
  • Standardtext für Kundendisplay (wird angezeigt wenn nicht gerade verkauft wird)
  • Standardeinstellungen für Kundendisplay
  • Com-Port Eintrag für Kundendisplay
  • Uhrzeit wird am Kundendisplay angezeigt
  • Bei Proformarechnung muss auch Proformarechnung auf dem Ausdruck stehen, damit Kundendisplay gleich aktualisiert wird.
  • Anzeige von Artikelbezeichnung und Verkaufspreis auf Kundendisplay
  • Der Gesamtbetrag wird am Kundendisplay angezeigt
  • Kassabericht ist nun auch nach UST-Sätzen möglich
  • Option "Wertmäßig" für Rechnungen und Gutschriften

Version 7.01.06

  • Damit das Lager bei nachträglichem Klick auf wertmäßig oder auf Storno richtig berechnet wird, Artikel wieder ins Lager eintragen bzw. austragen
  • Funktion bei Multiuser, Überprüfung ob Kunden nicht bereits von anderem User angelegt wurden, falls ja, erscheint Maske in der man die neue Kundennummer eingeben kann.
  • Falls es eine Anzahlung gegeben hat, Raten nur vom offenen Betrag
  • Autom. Import beim Einstieg in die Fakt
  • Bruch und kostenlose Abgabe
  • Bei Grohag werden autom. Lagergegenbuchungen an versch. Lager erstellt, daher muß die Abfrage gemacht werden
  • Bei Grohag besteht der EAN-Code aus der Artikelnummer, damit er sich den Datenpfad merkt

Version 7.01.05

  • Hierarchische Suche
  • Schlussrechnungen
  • §19-Belege und normale Belege können nicht auf einen gemeinsamen Beleg übernommen werden.
  • Es gibt in der Programmsteuerung die Option, dass auf das Lager eines anderen Mandanten zurückgegriffen wird, falls der Mandant einen Submandanten hat
  • Wenn keine Gliederung dann müssen die Fahrzeugnr gelöscht werden, damit keine Gruppierung beim Ausdruck gemacht wird
  • Overrides für Network21
  • Tabellen für Network21
  • Provisionsgruppe Network21
  • Auftragskontonummer (gleich wie Rg-Konto)
  • Auftragsadresse
  • Ländercode bei Nationenhilfstabelle
  • Holt den ausländischen Steuersatz, falls notwendig
  • Steuersatz aus der Umsatzsteuerhilfstabelle
  • Haftrücklass (Brodschelm)
  • Garantie
  • Haftrücklass und Garantierrücklass in %
  • Sicherheitsabfrage
  • Option Taglohn-Rechnung bzw. Regierechnung (Brodschelm)
  • eigenes Erlöskonto für Teilrechnungen bzw. Anzahlungsforderung
  • Bevor Kunde gelöscht wird, muß auch das CRM durchsucht werden, ob es einen Eintrag gibt, damit Pfad, USt-Konto, usw. bei Datentransfer gespeichert wird
  • Erweiterte Artikelsuche
  • Rabattstufen für Network 21
  • Globales Eintragen des EAN-Codes für alle Artikel, die keinen EAN-Code haben.
  • Optional kann eingestellt werden, das eine Kopie an die eigene Adresse gesendet wird
  • negative Artikelgruppe für Grohag (z.B Leergut)
  • Grohag verwendet bei Lieferscheinen immer den Einkaufspreis
  • Bei Grohag werden Einkäufe netto verrechnet
  • Grohag hat die Möglichkeit einen Wareneingang in einen Lieferschein zu übernehmen, damit wird Kundenadresse geholt, wenn ein Wareneingang in einen Lieferschein übernommen wird.
  • Löschen von Belegen über Verwalter
  • Allgemeines Eintragen von Anfangsbeständen nur für Grohag
  • Ust-Sätze pro Lager
  • Bestands-/Verkaufsliste
  • Lagerbewegungen Grohag
  • Lagerzuordnung zum Kunden (Grohag)
  • Loadlagerzuordnung muß nur vorhanden sein
  • Merkmal für autom. erstellte Belegzeile (Grohag)
  • Wird ein Lieferschein geschrieben, so wird bei der Grohag eine Gegenbuchung zum Lager (Im Kundenstamm hinterlegt)
  • Eigenes Wareneinsatzjournal für Grohag
  • Ratengeschäfte
  • Abwertung lt. Grohag
  • Optionen im Lagerstamm für Grohag
  • 2 weitere Optionen im Lagerstamm für Grohag
  • Ratengeschäft: mehrere Erlagscheine drucken
  • Bei Grohag haben die Lieferscheine verschiedene Titel (Lieferschein, Gegenschein ...)
  • Alle Belege löschen
  • Sondercodes für Network 21
  • Replikations-Protokolldatei
  • mehrere EAN-Codes pro Artikel
  • Grohag kann mehrere EAN-Codes pro Artikel vergeben
  • Einstellungsmöglichkeit was importiert bzw. exportiert wird (Artikelstamm, Kundenstamm usw)
  • Einstellungen Datentransfer Zentrale - Filiale
  • Tabelle in der definiert wird zu welcher Grupper (Artikelstamm, Kundenstamm usw) eine Tabelle gehört
  • neuer Button "Gutschein" in der POS-Maske.

Version 7.01.04

  • Bankleitzahl war bisher FLOAT, benötigt jedoch keine Kommastellen.
  • Tarife Intrastat
  • Tarifnummern aus der Hilfstabelle laden
  • Intrastat
  • Daten von Bluechip-Server empfangen
  • Preise im Lieferantenstamm suchen: Hat der Lieferant einen Preis, dann ist dieser bereits in Fremdwährung eingegeben.
  • Ist Kunde bei der EU
  • Initialen lt. Anmeldung bei Lenz
  • Verbindung testen
  • Beim Wareingang wird Lieferant und Ek pro Lieferant dazuselektiert
  • Bei Modul Vertreter gibt es eine neue Auswertung 'offene Aufträge' nach Vertreter
  • Belegkreis bei Kassaeinstellungen
  • Holt den Belegkreis laut Kassaeinstellungen
  • Rabatt pro Artikelgruppe
  • Wird die Option "Name2 und Strasse bei Kundensuche" eingeschalten, so werden diese Felder nun auch in der erw. Kundensuche angezeigt.
  • In der Programmsteuerung gibt es nun die Option, ob auch der Bruttowert des Beleges bei der Belegsuche angezeigt wird.
  • Rabatt pro Kunde pro Artikelgruppe
  • Rabatt pro Artikelgruppe suchen
  • Bei Modul Belegkreise merkt er sich den letzten Belegkreis
  • Rabatt pro Kunde pro Artikelgruppe
  • Preisliste wird nun auch zum Auftragskopf gespeichert
  • Bei Teilrechnungen und Anzahlungsanforderungen kann zur Belegnummer noch eine weitere Nummer eingegeben werden. z. B. 1. Teilrechnung
  • zusätzliche Nummer für Teilrechnung und Anz.Forderungen
  • Bei Teilrechnung oder Anz.Forderung wird ein zusätzliches Feld für eine Zusatznummer geöffnet
  • Bei Teilrechnung und Anz.Ford. muß ein eigener Titel verwendet werden, wobei auch eine Zusatznummer angedruckt wird, sofern die nicht 0 ist.
  • Alte Nachrichten können nun auch gelöscht werden.
  • Es gibt nun eine Option, damit auch die Texte z.B von einem Angebot in eine AB übernommen werden, sofern bei der AB kein Standardtextbaustein hinterlegt ist.
  • Die Artikelgruppe wird ab sofort in der Artikel-Tabelle gespeichert. Oberfam usw. werden nicht mehr benutzt.
  • Die Artikelgruppe von Artikelgruppeoberfam in die Datei Artikel speichern
  • Kalkulationsfeld im Aufmassblatt von 100 auf 500 erweitern
  • Übernahme Teilrechnung in Schlussrechnung
  • Teilrechnung in Schlußrechnung oder Gutschrift
  • Bei Teilrechnungen wird Option "keine Gliederung der einzelnen Belege" automatisch angekreuzt.
  • Kennzeichen, damit Auftragzeile nicht bearbeitet werden kann
  • Eigene Tabelle für Teilrechnungen und Schlussrechnungen
  • Bei Übernahme in Schlussrechnung wird Beleg-ID von der Schlussrechnung notiert, weil die Verbindung Teilrg. und Schlussrg. in eine eigene Datei gespeichert wird.
  • Schlussrechnungsnr und Teilrechnungsnummer speichern, damit bei der Schlussrechnung dann die einzelnen Teilrg. abgezogen werden können.
  • Eventuell auf 2. Seite wechseln, notwendig bei Schlußrechnung
  • Aufruf der Teilrechnungen mit Bruttowert
  • Diese Function sucht zu einer Schlussrechnung die dazugehörenden Teilrechnungen
  • Bei Modul Schlussrechnung kann es sein, dass auf der letzten Seite noch die Teilrechnungen angzeigt werden. Hier wird das Object entfernt
  • Rgesamt bei Zeilen aus Teilrechnung wieder auf 0 setzen, damit Sie nicht in Statistik berücksichtigt werden.

Version 7.01.03

  • Spalte Bestellt; in dieser Spalte wird die Menge vom Auftrag gespeichert. Kann sein dass sie mit geliefert nicht übereinstimmt.
  • In die Spalte BESTELLT wird die Originalmenge gespeichert, aber nur wenn der alte Beleg ein Auftrag ist
  • Bestellte Mengen anzeigen
  • Zeilenrabatte pro Artikel bei Lenz
  • Z-Rabatte bei Fa. Lenz
  • Z-Rabatte bei Lenz
  • Strasse, Inktz, Plz und Ort im Auftragsbuch
  • Optionen bei Hohenwarter bei der Belegerstellung
  • Optionen für Hohenwarter
  • Hohenwarter hat eigene Überschriften, wenn bestimmte Optionen eingeschalten sind.
  • Es gibt nun die Option "Leistung im Inland", dann muß immer der inländ. Steuersatz verwendet werden.
  • Orte für Hohenwarter, notwendig für die Kostenstellen
  • Orte und Kostenstellen für Hohenwarter
  • Spezielle Kostenstelle im Zusammenhang mit dem Ort
  • Name2 - Name 4 für Auftragsbuch
  • Filter, dass nur noch offene Auftäge im Auftragsbuch angezeigt werden
  • Zuordnung von Formularen zu verschiedenen Belegarten
  • Ist ein bestimmtes Formular dieser Belegart zugeordnet
  • Summenblatt
  • Nachrichten versenden - kostenloses Modul, jedoch nicht von jedem gewünscht, daher ein Modul
  • Datum & Zeitfelder in CRM-Seiten auffüllen
  • Der Anwender hat eine Positionsnummer vergeben, dies darf aber bei Posart TX nicht der Fall sein.
  • Bei Neuanlage eines Kunden müssen die Voreinstellungen der Gruppe übernommen werden.
  • Laden der Daten von der Kundengruppe, werden bei Neuanlage des Kunden automatisch ausgefüllt.

Version 7.01.02

  • Suchmöglichkeiten für Artikel: Kurzbez2, EAN, nach Lieferant, nach Katalog
  • Artikelsuche im Katalog
  • Artikelsuche nach Katalog
  • Baustellenplan
  • Bauzeitplan
  • andere Reihenfolge der Datenfelder erforderlich
  • Rechnungsexport an Hogast
  • Stammdaten zum versenden von Hogast-Rechnungen
  • Storno von Belegen
  • Damit das CRM auch für Lieferanten funktioniert
  • Allgemeine Notizen
  • Kassaeinstellungen
  • Zahlungsarten
  • Aufruf der POS-Maske wenn notwendig
  • Ist Eingabe ein gültiger User
  • Div. Kunden und Artikel
  • Speicherung der Staffelpreise
  • Anzahlungsanforderung
  • Wird ein Beleg per Mail versendet, wird Mail im CRM extra gespeichert damit ich eine Bestätigung habe.
  • Wird ein Mail über diese Maske versendet, wird dies nun auch im CRM gespeichert (Falls Modul)
  • Ausdruck eines Mails aus dem CRM
  • Anzeige der Lagerdaten bei globalem Bearbeiten der Artikel
  • Damit auf den Listen auch die Filterbedingungen angedruckt werden
  • Sprachenmodul
  • Zahlungen für Modul Kassa
  • bei den Optionen ist nun einstellbar, ob auch Name2 und Strasse bei Kundensuche angezeigt werden soll.
  • Auswahlmöglichkeit vor Druck des Auftragsbuches, welche Aufträge gedruckt werden sollen.
  • Sprachen
  • Mehrsprachigkeit

Version 7.01.01

  • Projektverwaltung im CRM
  • Import von Daten gemäß Norm B2063
  • Druckoptionen für Gesamtsummen
  • Katalogverwaltung im Baugewerbe
  • Liefartnr wird durch LiefartnrKatalog ersetzt

Version 7.01.00

  • Immer Kunde bei WGSB
  • Kunden- und Vertreterrabatt lt. Programmsteuerung
  • Fritzenwanker: Sonderrabatt
  • Fritzenwanker: Neukundenrabatt
  • Bei Fritzenwanker wird die Spalte Formel kurz mißbraucht, es wird dort die Fahrzeugnummer hineingespeichert. Ist für spätere Gruppierung nötig.
  • Hier wird die Spalte "Formel" leer gesetzt
  • Es gibt in der Programmsteuerung die Option, das kein HTML Beleg versendet wird, sondern eine PDF-Datei
  • Zuerst muß die INI-Datei adaptiert werden
  • PDF-Datei wieder löschen
  • Es wird eine PDF-Datei an den Server geschickt
  • Vorher muß kontrolliert werden, ob alle Kunden überhaupt vorhanden sind.
  • Zusammenfassen des Langtextes in eine Zeile
  • Export von Stammdaten in XML, Excel oder Accessdatenbank
  • Kalkulationen aus FoxFakt 6.xx übernehmen
  • Preisänderungen in Stücklisten bei Bedarf durchführen
  • Wenn Modul EAN vorher nach EAN-Code suchen, wenn nicht normal nach ARTNR suchen
  • Vergabe neuer Kontonummern für Automaten Schwarz
  • Schließanlagen Träxler
  • Sonderkonten Datentransfer Fibu (z. Zeit nur für Kendlbacher)
  • Sonderkonten für Datentransfer
  • Neue Option opt.kurzbez, wenn 1 dann wird Kurzbezeichnung ansonsten Langtext verwendet
  • Preisänderung bei Stücklisten
  • Anlegen von einem Artikel mehrmals muß möglich sein
  • Auftragsbuch
  • Eindeutige Spalte für die Tabelle Auftragsbuch
  • Höchste Nummer muß über SQL-Befehl herausgefunden werden, da es sein kann, dass in dem lokalen Cursor nicht alle Daten enthalten sind (falls nur die Daten für einen Kunden angezeigt werden)
  • Übersicht der Kalkulationsmodelle mit Ausdruckmöglichkeit
  • Filtermöglichkeit von Kunden die keine Branche 1 oder Branche 2 usw. haben
  • Kommissionslieferscheine sind in der Stufe gesondert gekennzeichnet
  • Damit auch das Kennzeichen 'Kommission' bei den einzelnen Auftragszeilen ersichtlich ist
  • Anwender hatten oft den Fehler 'End of File'. Daher die Abfrage
  • Einfügen der Schliessanlagen
  • Artikelsuche nach Lieferanten
  • Bauzeitplan
  • Eindeutige Spalte bei Bauzeitplan
  • Offene Posten
  • Mahntexte
  • Mahnstamm
  • Übernahme von Fakt 6

Version 7.00.12

  • Auf den Belegformularen können wie in den Versionen 6.xx wieder verschiedene Schriftarten verwendet werden.
  • Das Merkmal für Zahlungen für die FoxFibu wurde implementiert.
  • Der Projektstamm wurde um die Kostenstelle erweitert.
  • Die erforderlichen Änderungen für den § 19 USTG wurden vorgesehen (nur in Österreich erforderlich)
  • In der Belegerfassung können Auftragszeilen mit einem Prozentsatz an andere Auftragszeilen gebunden werden. Werden also eine oder mehrere Zeilen geändert, wird die abhängige Prozentzeile neu berechnet. Klicken Sie hierzu auf die rechte Maustaste in den Belegzeilen
  • Der Programmstart erfolgt schneller.
  • Die Belegsuche ist auch nach Lieferanten möglich.
  • Artikel können gesperrt werden. Damit ist der Artikel zwar in allen Statistiken ersichtlich, kann aber nicht mehr auf neuen Belegen verwendet werden.
  • Die Belegmaske kann in Ihrer Größe und Position verändert werden und merkt sich diese Informationen. Die Tabelle der Auftragszeilen wird hierbei der Maskengröße angepasst.
  • Ein Neues Modul Marketing wurde eingerichtet. Es handelt sich um einen automatisierten Vorgang zur Bewerbung von bestehenden Kunden bzw. möglichen neuen Kunden. Erfolgt eine Aussendung per Mail, ist auch der Rücklauf automatisiert. Eine entsprechende Programmhilfe folgt.
  • Bei Neuanlagen von Adressen werden Name und Straße mit bestehenden Datensätzen verglichen und bei Existenz eine Warnung ausgegeben, um Doppelanlagen von Adressen zu vermeiden.
  • Startet den Webshop am Webserver
  • Den Head von den STRTRAN-Befehlen ausnehmen, da dort Style-Sheets sein könnten.
  • Kontonummer der Rechnungsadresse
  • Rechnungsadresse: Kontonummer des Rechnungsempfängers verwenden
  • Parzellenverwaltung Wassergenossenschaft
  • Briefanrede bei Rechnungen (Schauersberg)

Jetzt in Arbeit: Rückläufe, Erweiterungen im CRM

Version 7.00.11

  • Die Möglichkeit zur Verwendung von Profilen wurde eingerichtet
  • Zum Ansprechpartner kann nun seine Position im Betrieb definiert werden. Die Positionen sind eine eigene Hilfstabelle.
  • Die Funktion "Beleg kopieren" wurde aus der 6er-Version in die neue Version übernommen. Klicken Sie hierzu auf den Hyperlink "Beleg" im Beleg-Kopf
  • Das Grafik-Statistik-Modul wurde fertiggestellt.
  • Das Menü "Information" wurde um den Punkt "Schnellpreis-Info" erweitert. Die Funktion ist auch mit der Tastenkombination STRG-F12 aufrufbar.
  • Die Änderung des Firmennamens ist nun möglich - dies ist gleichzeitig der Einstiegscode.
  • Die Tastenkombination ALT + F4 kann nun zum Verlassen des Programmes verwendet werden.
  • Die Suche nach Artikeln ist bei der Belegerfassung nun auch nach der Kurzbezeichnung 2 möglich. Siehe Belegzeilen
  • Die Projektverwaltung wurde in der FoxFakt 7 realisiert.
  • Das Modul "Webausschreibungen" wurde realisiert.
  • Es steht eine Standard-Import Schnittstelle für Adressdaten im Excel-Format zur Verfügung. Diese Schnittstelle kann jetzt entgegen vorangegangenen Versionen laufend anstatt nur einmalig verwendet werden. Weiters kann die Feldzuordnung in Form von Profilen gespeichert werden.

Version 7.00.10

  • Die Stücklisten wurden fertiggestellt
  • Das Modul Benutzerrechte wurde fertiggestellt.
  • Der Andruck von Telefonnummern und Ansprechpartnern am Beleg wurde überarbeitet
  • Übernommene Auftragszeilen können mit der Funktion "Kopieren" nun in andere Belege übernommen werden.
  • Eine Option "Tabulator in langen Textfeldern" in der Programmsteuerung ermöglicht die Verwendung der Tabulator-Tasten in langen Texten wie Artikeltext, Auftragszeilen-Text und anderen Memo-Feldern im Adress-/Artikel-Stamm.

Version 7.00.09

  • Die Berechnung der ARA erfolgt nur bei Belegen mit inländischen Adressaten
  • Die Kostenstellen-Statistik wurde eingerichtet
  • Es wurde eine erweiterte Kundensuche eingerichtet. Neu gegenüber den Versionen 6.xx ist hier, dass a) Ausgrenzungen gemacht werden können und b) Sonderzeichen wie /-#.+ in der Suche nach Telefon- / Telefax-Nummern ignoriert werden, dies sowohl bei der Eingabe als auch bei der Suche in der Datenbank.
  • In der Programmsteuerung können bis zu zwei Zusatzfelder für die Belegerfassung aktiviert werden, die oberhalb des Buchungstextes im 1. Registerblatt erfasst und am Ausdruck angedruckt werden können.
  • Vertreter bzw. Vertretermerkmale können im Adress-Stammblatt eingetragen werden.
  • Es wurde eine Vertreter-Statistik eingerichtet.
  • Roherlöse können in den Artikelgruppen prozentuell vergeben werden und werden bei Statistiken entsprechend reduziert.
  • Die Briefanrede wurde gemäß der Versionen 6.xx wieder im Adress-Stammblatt vorgesehen, um das Modul Serienmailing zu vervollständigen
  • In der Programmsteuerung erlaubt die Option Bruttopreise die Verwaltung aller Preise inklusive Umsatzsteuer
  • Im Bau- und Baunebengewerbe besteht die Möglichkeit zur Überleitung von Aufwandsbuchungen als Lager-Abbuchung (Aufwandskonto / Lager-Bestandskonto) bei Lieferscheinen.
  • Die Mehrlagerfähigkeit wurde ausgebaut: Anfangsbestände sowie Auftragszeilen können verschiedenen Lägern zugeordnet werden.
  • Ein neues Modul Serienmailing wurde erstellt: Kunden können mittels des Datenfilters im Globalen Bearbeiten nach zahlreichen Kriterien ausgewählt und mit Word-Dokumenten oder E-Mails beschickt werden. Bei E-Mails kann ein "Probemail" erstellt werden, um das Ergebnis vor dem Absenden zu überprüfen.

Version 7.00.08

  • Das Modul Kalkulationsmodelle wurde fertiggestellt
  • Postleitzahlen wurden mandantenübergreifend gestaltet - wird also beispielsweise eine amerikanische Postleitzahl im Mandanten "MUSTER1" angelegt, kann sie auch im Mandanten "MUSTER2" verwendet werden.
  • Die Maske Stufe wurde um die Funktion Alle offenen Belege einer Belegart übernehmen erweitert.
  • Das Modul Stapeldruck wurde fertiggestellt.
  • Der Menüpunkt Auswertungen wurde um die Funktion Journal nach ausgelieferten Mengen erweitert.
  • Die Entwicklung von Features hat begonnen.

Version 7.00.07

  • Online-Shops können direkt mit Artikeldaten aus der FoxFakt beschickt werden. Hierbei stehen eigene Gruppen und Subgruppen sowie ein eigener Text für den Web-Shop zur Verfügung. In diesem Zuge wurde auch das Speichern von Bildern zum Artikel realisiert.
  • Das Customer-Relation-Management wurde um die Umsatzübersichten erweitert.
  • Es wurde ein Standard-Import-Schnittstelle für Adressdaten aus Excel-Dateien bzw. Daten im XML-Format entwickelt.
  • Für Durchläuferposten wurde im Lager eine eigene Funktion entwickelt: Bei der Bestellung von Artikeln beim Lieferanten können unmittelbar Kunden-Nummern zugeordnet werden - wird die Bestellung in einen Wareneingang übernommen, werden automatisch die Lieferscheine für den / die Kunden erstellt.
  • Das Modul "Erlagscheindruck" wurde fertiggestellt.
  • Die Adress- und Artikelstammdaten wurden im globalen Bereich um die Datenfilter und Listen/Etikettendrucke erweitert.

Version 7.00.06

  • Die Verwaltung von Rechnungsadressen wurde fertiggestellt
  • Die Verwaltung von adressbezogenen Preisen (bisher 'Kundenpreise') wurde fertiggestellt. Neu ist hier, dass die Preise auch einkaufs-seitig, also an Lieferanten, gebunden werden können. Neu ist auch, dass sie zusätzlich als mengen-orientierte Staffel verwendet werden können: Zu den Preisen lässt sich die Menge speichern, beispielsweise "EUR 60,-- Standard, EUR 55,-- ab 5 Stk, EUR 50,-- ab 10 Stk" usw. Die Staffel ist beliebig erweiterbar.
  • Das Customer Relation Management ist in der Entwicklung abgeschlossen und wird nun getestet.
  • Durchläuferposten: Bestellungen können direkt mit Kundennummern verknüpft werden - trifft die Bestellung ein, wird automatisch ein Lieferschein für den Kunden ausgedruckt, der dann an das Lager weitergegeben werden kann.
  • Die Zwischensumme kann nachträglich geändert und somit als Pauschalpreis (Wie in Version 6) verwendet werden.
  • Neben dem bewährten Lieferdatum können auch Lieferwoche/Lieferjahr bzw. ein Lieferzeitraum ('September 2002') erfasst werden. Wählen Sie die gewünschte Option im Kontextmenü hinter dem Hyperlink Lieferdatum aus. Wichtig: Bereits bestehende Formulare müssen an die neue Funktion angepasst werden - bitte senden Sie uns hierfür Ihr Belegformular per E-Mail zu.

Version 7.00.05

  • Das Artikel-Stammblatt kann direkt aus der Belegmaske aufgerufen werden - eine eingegebene Artikelnummer wird in das Stammblatt übernommen. Klicken Sie hierzu auf den Hyperlink "Artikelnummer" oberhalb des Artikelnummern-Feldes.
  • Die Funktion 'Erweiterte Kundeninfo' in der Programmsteuerung ermöglicht die Anzeige zusätzlicher adressbezogener Daten im Rahmen der Belegerstellung, wie beispielsweise die allgemeine Information oder Telefonnummern.
  • Die Hilfe ist kontextbezogen - wenn Sie also in der Belegmaske sind und F1 drücken, erscheint auch die Hilfe zur Belegmaske.
  • Die Textbausteine können unmittelbar aus der Belegmaske erfasst und aktualisiert werden.
  • Die Kunden-/Lieferanten-Nummer lässt sich bei bestehenden Belegen überschreiben
  • Ein Klick mit der rechten Maustaste auf den Hyperlink 'Kunde' in der Belegmaske öffnet ein Kontextmenü (Funktionen 'Stammblatt' und 'Erweiterte Info')
  • Belegnummer und Belegart eines aktiven Beleges werden in die Stufe übernommen.

Version 7.00.04

  • Liefer- und Zahlungskonditionen können direkt aus der Belegmaske neu angelegt und bearbeitet werden.
  • Änderungen / Neuanlagen in den Hilfstabellen werden sofort aktualisiert - ein Programmausstieg ist also nicht mehr erforderlich.
  • Das Adress-Stammblatt kann direkt aus der Belegmaske aufgerufen werden - eine eingegebene Kundennummer wird in das Stammblatt übernommen
  • Der Menüpunkt 'Updates' (Menüleiste) fasst alle Update-Varianten zusammen. Ein neuer Punkt ist das Download des Update-Installationsprogrammes.
  • Die Relationen in der Datenbank können über den Menüpunkt 'Reorganisation' neu erstellt werden. Diese Funktion war erforderlich, um doppelte Schlüssel, wie beispielsweise Kundennummern, zu vermeiden. Anwender, die das Programm neu installieren, benötigen diese Funktion nicht mehr.
  • Der Transfer von Buchungssätzen ist fertiggestellt.
  • User-Codes können pro Mitarbeiter unter System - Usercodes erfasst werden. Dem User-Code kann eine E-Mail-Adresse zugefügt werden, die bei allen Mails, die über die FoxFakt 7 versandt werden - verwendet wird. Wird keine Mail-Adresse eingetragen, verwendet das Programm die unter Stamm - Mandant - Bearbeiten definierte Adresse.
  • Die Hauptmenü-Punkte können mit Tastencodes (unterstrichene Buchstaben) aufgerufen werden.

Version 7.00.03

  • Die verknüpften Belege können angedruckt werden - werden also mehrere Lieferscheine oder Teile davon in eine Rechnung übernommen, können die dazugehörigen Lieferscheine auf der Rechnung als Information angezeigt werden.
  • Diese Hilfe kann im Hauptmenü mittels des Buttons Hilfe aktualisieren online auf den neuesten Stand gebracht werden.

Version 7.x vs. Version 6.x

Die wesentlichsten Änderungen (Auszug) sind:

Allgemein

  • Verwendung der kostenlosen Microsoft Data Engine ('MSDE', eine "abgespeckte" Version des SQL-Servers)
  • Der Aufruf unserer Software über das Internet ist nun möglich
  • Die Anzahl der Kommastellen bei Preisfeldern ist vom Anwender zwischen 0 und 4 beliebig einstellbar.
  • Die Eingabe in Preisfeldern erfolgt von rechts nach links (einfachere Handhabung)
  • Individuellere Eingabemöglichkeiten bei der Belegerstellung (zusätzliche Eingabefelder, 2 Zeilenrabatte) - Siehe Programmsteuerung
  • Verschiedene Rabattberechnungs-Möglichkeiten je nach Zeilenrabatt-Eingabe
  • Schnelleres Update-Download über das Internet, bedingt durch die Zersplittung eines bisher großen EXE-Files in zahlreiche kleinere Dateien
  • Einrichten eines Web-Forums
  • Direkter E-Mail-Kontakt mit BlueChip über die Software
  • Flexiblere Statistiken
  • Customer Relation Management (Modul): Zuordnung von Word u. Excel-Files sowie E-Mails, Faxe, Termine, Memos uvm. zum Kunden inkl. integrierter Anzeige der Belege, Deckungsbeiträge, Umsätze und offenen Posten (bei Anbindung an die FoxFibu oder dem Modul Offene Posten in der FoxFakt 7)

Adress-Stamm

  • Mehrere Ansprechpartner mit E-Mail-Adressen und Telefon-Durchwahl
  • 5 anstatt 4 Branchen
  • Verlängerung der Adressfelder (insbesondere Straße und Ort)

Artikel-Stamm

  • Packmengen (Modul)
  • keine Option "Verfügbarkeitskontrolle" mehr - die Option wird automatisch angewandt

Belegerstellung

  • Versand von Belegen über E-Mail als HTML-Formular (und damit frei gestaltbar)
  • Verwaltung von Teil-/Anzahlungen
  • 2 Zeilenrabatte (optional in der Programmsteuerung einstellbar)
  • Bessere Übersicht bei der Erfassung von Auftragszeilen durch die Darstellung in einer Tabelle
  • Individuelle Einleitungs- und Schlusstexte pro Beleg
  • Die Übernahme von Belegen ist optional auch zeilenweise möglich - nicht übernommene Zeilen bleiben modifizierbar
  • Belegsuche mit Auftragszeilen und verknüpften (zusammengehörenden) Belegen
  • Individuell einstellbares Lieferdatum (Datum, Woche/Jahr oder frei wählbarer Zeitraum) mit einer Auswertung "Offene Lieferungen"
  • Versandarten (Modul)
  • Gesamt-Rabatte als Prozentwerte sowie Absolutbeträge

Datentransfer

  • Versand der für die FoxFibu bereitgestellten Daten über E-Mail oder HTTP auf einen externen PC

uvm.

Letztes Update: 03.05.05